Sign in with
Sign up | Sign in
Your question

Help! Cannot identify elusive no-posting problem

Last response: in Systems
Share
April 6, 2011 8:25:58 AM

I've checked this thread and looked through it.
http://www.tomshardware.com/forum/261145-31-perform-ste....

Over the past month or so like 3-4 episodes (lasting a few hours of me trouble shooting) of my computer will sometimes not post at all. No monitor output when I turn it on, all fans on sounds like it's fine. Can't get into BIOS. I will have to do a variety of things and I cannot pinpoint what component is causing the failure.

I have tried
1)checked memtest+86 on my RAM for 5 passes and it's been fine.
2)checked my overclock, it's stable at a very modest 3.6-3.8ghz at 1.4v. Prime95 is fine running for 6 hours+
3)removed RAM and it gives me LONG-SHORT-SHORT complaining about lack of memory which is good. but doesn't necessarily post after I put them back in to make it stop complaining.
4)removed video card and it gave me two varying results in different episodes. Once it beeped a code evidently complaining about my removal of the card. The most recent one I booted without it at all and it didn't post, nada.
5)cleared the CMOS/BIOS. Both using jumper and then removing the battery and waiting 30 minutes+
6)checked PSU voltages from HWMonitor and it seems to be delivering right amount of voltage accurately.


Vague possibility that:
"For troubleshooting purposes, disconnect the reset switch. If it's shorted, the machine either will not POST at all, or it will endlessly reboot."

Each of these episodes I am able to eventually get it able to boot but I am unable to narrow it down to a component (RAM or videocard, and right now since I have no idea, I'm open to the idea that this is a possible this is a mobo problem).

----
My question is, what could be the cause of this problem based on what I have done & how my system has been able to bootup and only intermittently has this problem, have it solved by me just plugging things in and out kind of at random, and only for it to crop up again out of the blue?

KEY HINT: My board AFTER it posts I see some messages that it outputs and I notice it gives me an overclocking failed! message and I didn't even change any paramaters! It did this BEFORE I overclocked my system so I'm pretty sure my modest overclock is not causing this. I've researched this on google and other people run into the same problem. Either my ASUS board is trying to run some dumb overclock-utility/feature before I can even input anything sometimes or something ELSE is causing it to display that message.

This is frustrating! :fou: 


Oh my system is
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz 4 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Quad-Core Processor HDZ955FBGMBOX
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CoolerMaster Elite 430
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

OCZ StealthXstream II OCZ600SXS2 600W ATX12V v2.2/ EPS12V 80 PLUS Certified Power Supply
http://www.newegg.com/Product/Product.aspx?Item=17-341-...(keywords)&Page=1#scrollFullInfo

SAMSUNG Spinpoint F4 HD322GJ/U 320GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Product.aspx?Item=22-152-...(keywords)&Page=1#scrollFullInfo

ASUS M4A77TD AM3 AMD 770 ATX AMD Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

HIS H585FN1GD Radeon HD 5850 (Cypress Pro) 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card w/ Eyefinity
http://www.newegg.com/Product/Product.aspx?Item=14-161-...
a b B Homebuilt system
April 6, 2011 9:16:56 AM

I think it is most likely the PSU. It may be dropping voltage at random intervals. It needs to be swapped out or tested over a long period under different scenarios to confirm it is up to the job.
m
0
l
April 6, 2011 4:51:22 PM

Wamphryi said:
I think it is most likely the PSU. It may be dropping voltage at random intervals. It needs to be swapped out or tested over a long period under different scenarios to confirm it is up to the job.


Thanks for the idea. I think that's possible but there isn't anyway for me to do this unless I buy another power supply...

Edit: Problem is back right now! I left prime95 running and it was fine for 3+ hours and now I thin I didn't stop it, and I got a BSOD with a stop 0x0000001E error.
m
0
l
Related resources
April 7, 2011 1:15:56 AM

Think I narrowed it down to a bad RAM slot. It won't boot up with either sticks in there but it'll boot in the other one.

SO, I just switched from my blue slots to my black ones. Had to take off my hyper212's CPU fan but no problem.

I think I'll RMA the board... gross.

Can I say with 99% certainty that this is due to bad RAM slots?
Anyone have any experience with ASUS's RMA service?
m
0
l
April 8, 2011 2:39:53 AM

Before you go about rma'ing your board, you may want to check if your memory is set to run dual channel or if you have manually modified your ram timings to a state they cannot support. Try resetting your bios to default and running with a single stick of ram in the slot you think is misbehaving. Some ram is very finicky when it comes to overclocking.

This takes a relatively small amount of time to test compared to the time it takes to ship your board out and get a replacement via RMA. Best of luck to you.
m
0
l
April 8, 2011 6:22:02 AM

My ram is on designated settings, 9-9-9-24-2T @ 1600. Still set to Auto?
m
0
l
April 9, 2011 8:57:06 AM

Today problem cropped up again.

Remove stick it boots.
Put in both same problem.
Switch both over to other two RAM slots. Works again for now... GAH WHY NOT JUST BE SIMPLE I HAVE BAD RAM OR SOMETHING?
m
0
l
April 9, 2011 6:11:25 PM

I had the same happen to me just two days ago it was bad mem. slots...on the MOBO my board is the ASUS M4A89GTD/PRO...I replaced the board with another of the same type all is well and running better than before....So I would have to say this sound like the same issue I was have...All fans spining HDD's going with no output...I pulled the mem. one stick at a time = nothing...put them both back in ...reset CMOS/RTC...got it to boot ran memtest86+ for 14 Hrs... 900% coverage no errors...II shut the system down... problem was back yet worse this time so I pulled put the repplacement in flash my replacement board BIOS..viola stable 965@4.1GHz-->1.44v
DDR3 1600MHz 7-9-8-24-40-1T--->1.6v
m
0
l
April 21, 2011 9:34:24 PM

Need help again! I've pinpointed the problem. I think.

I've tried most of the permutations and here's what happens.
Occasionally when I shut my computer down when I turn it back on it won't post. Removing 1 of my 2 sticks will not solve it.

I have to remove both of them and reset them, sometimes I choose the same ones they were in sometimes I switch them to the other 2.

I don't think I need to reset the CMOS because I didn't just now and it's running fine. My board DOES say "Overclocking failed!" even when I'm not (I am right now, running @ a modest 3.6ghz, bumping multiplier up to x18).


The ram slots are not faulty because windows 7 is stable when I get in. Posting is the problem. None of the RAM seems to be at fault because it works fine once it's in. None of the sticks by themselves ever seem to be consistently causing problems.

-_-;
Anybody have any ideas? Reseating my RAM is getting annoying.
m
0
l
!