Sign in with
Sign up | Sign in
Your question

Need help. Computer always playing "catch up"

Last response: in CPUs
Share
July 8, 2011 10:44:21 PM


I recently built my first computer 3 months ago and everything was working perfectly up until about a week ago. For clarity, here are the components.

CPU: Intel i7-2600K
MOBO: ASUS P8P67 Pro
RAM: GSkill RipjawsX DDR3 1600 8MB (2x4GB)
PSU: XFX 850W Black Edition
GPU: EVGA GeForce GTX 570
SSD: Crucial C300 128 GB
HDD: SAMSUNG Spinpoint F3 1TB
ROM: ASUS DRW-24B1ST DVD/CD Drive
Heat Sink: Cooler Master Hyper 212 & additional Blade Master 120mm Fan
Case: Antec Mid-Tower Gaming Case Nine Hundred Two V3

The SSD is used as my main HD and runs Windows and Apps while the other is just for storage. I also OCd the processor to 4.0 GHz and achieved stability at around 1.176 Vcore (from CPU-Z). I am also using the throttling feature so typically my core speed is around 1.6 GHz but it will jump up to the OCd 4.0 Ghz when needed.

For the first few months everything was working perfectly but now my computer seems to be playing "catch up" all the time. What I mean is, right now as I am typing this post there are times when I will type 3 or 4 words and they won't show up on the monitor. Then half a second to a second later all the words will show up at once and things are back to normal. This also happens when clicking on links (click the link, computer doesn't do anything, then a second later it starts to work), opening new tabs, and tabbing through different fields in online forms. It just seems that the snappiness that was there when I first build the computer is gone. It also seems like this is happening more and more often as days pass.

Also with CPU-Z open, it seems that the computer is throttling to 4 GHz for about a second and then dropping back down to 1.6 GHz quite frequently, even when doing pretty simple things like surfing the web. Is this related to my OC? My computer has not crashed since I got a stable OC but I'm not sure what else could be causing this. Also, I just looked at my temps and while they were at 30C when idle right after I built the computer they are now sitting at about 39C at idle.

Sorry that this was a bit lengthy but I just wanted to provide the complete picture of what was happening. Thanks in advance for any help/advice!

Steve

More about : computer playing catch

a c 103 à CPUs
July 8, 2011 10:50:45 PM

Good explanation! Lengthy is much better than not enough information.

On the face of it, the CPU voltage appears to be lower than required. I would try raising it gradually and running the computer to see how it performs. Also, check temps at each setting.

Do not exceed 1.350 V even though Intel specs may say that 1.502 V or something like that is ok.
m
0
l
July 8, 2011 10:52:50 PM

Thanks for the fast replay Ubrales. Yeah that was my thought as well but it's nice to have someone else who can confirm. I'll up the vcore a bit and see what happens. Thanks!
m
0
l
Related resources
a c 103 à CPUs
July 8, 2011 10:56:41 PM

You are welcome! Yes, definitely get some other viewpoints and other experiences. That's what makes this forum interesting. Two heads are better than one!

The change in idle temps points towards the CPU/heatsink assembly, and/or inadequate air flow.
m
0
l
a b à CPUs
July 9, 2011 6:52:28 AM

I'd be researching possible SSD issues that occur after certain sustained workload/read/write patterns....; some SSDs get severely degraded performance under some testing conditions. (I do not recall if Crucial C300s were in the potentially affected group...)
m
0
l
July 9, 2011 7:25:32 AM

I have the exact same problem, except that it only happens when using firefox. other browsers work fine for me.
m
0
l
a b à CPUs
July 9, 2011 11:35:47 AM

I doubt your SSD would be degraded this early in your machine's life. OCZ SSD's seem pretty solid and most people with them can't applaud them enough. I tend to stick with Intel or Corsair (Kingston occasionally) but, OCZ is pretty known in the market.

I suspect if you are ALWAYS facing the problem, it's the Samsung drive. Try disconnecting that for a day or two and see if the problem works itself out. If it doesn't, update your BIOS/UEFI (whatever your system has) and see if that fixes it. Also check graphics and chipset drivers but, I would guess it's the 1TB drive first. I NEVER buy Samsung HDD's. I have repaired too many machines with failed samsung HDD's that I stay far far away. Seagate and Western Digital are my go-to's (Even if I do have 2 Seagates in RMA at the moment)

Disconnect the 1TB, Boot up, and see if things are normal again. Let us know how it goes.

@Overclocked Toaster: Uninstall Firefox, remove all registry entries (Revo Uninstaller works well), Run ccleaner to remove all saved files/cookies/history/etc.. and install Firefox 5, (unless you have a downgraded preference, but I just customize the look to the old feel anyway so that's not an issue) Could be on a bad HDD sector (unless it's an SSD) or, just a bad install.
m
0
l
July 9, 2011 9:05:52 PM

thanks for the help puttsy, but I pretty much just switched to google chrome and am pretty satsified with it.
m
0
l
July 10, 2011 2:26:55 AM

Yeah I've upped Vcore a bit but the problem still pops up from time to time. I'll give the Samsung HDD solution a try and see if that helps the problem. I'll keep y'all posed, thanks for the help
m
0
l
July 11, 2011 4:26:05 AM

Quick update. Adjusting vcore did not fix anything. I thought it had worked for a day or two (maybe my imagination) but things are back to the way they were before (maybe worse). Today I tried to watch a highlights video from the world cup and while I had sound the entire time, the video feed stopped for 2 or 3 seconds and then restarted at least 6 or 7 times during the 3 minutes it played. Unbelievably annoying!

@OverclockedToaster: I am also using Firefox and am wondering if it's part of the problem. I'll try another browser and see if that helps.

@Puttsy: I'll add another update here in the next few days after I unplug my Samsung drive and let you know what happened.

Thanks again for the suggestions everyone!

Steve
m
0
l
!