Closed Solved

Anno 1404 and GTS250

Hi, Every one. After a long time trolling on this forum I have a problem of my own to report.
I installed Anno 1404 on my PC yesterday, but all I got was a slide show, that includes the introductory video. I checked the processes, looks like the game is using the CPU to render the graphics , the GTS250 has a 0% utilization!
My Direct X installation is error free ( dxdiag/ sissandra) :fou:

PC configuration
Intel 860 @ 3.5Ghz
Gskill 1600 4Gb DDr3 8-8-8-24 1t ( memtest 24 hr stable)
ASUS p7p55 PRO
WD 1 tb HDD
Nvidia GTS250 @800Mhz ( furmark stable)
Samsung 22"
Dell U2311h x 3 ( not used for games)
all updates , including latest drivers installed.

computer is 100% stable in everything else, including Dirt 2!! I get decent playable frame rates in everything.

What is going on ...... :o
6 answers Last reply Best Answer
More about anno 1404 gts250
  1. Hello and welcome to the forums
    Can you test the card in another system ?
  2. Best answer
    Looks like a software issue, try raising it with the game developers.
  3. Thanks for the reply guys. I thought I could add this here.

    (part of some ini file)
    à– ö– — — $— 0— B— T— h— v— „— — ž— ¨— À— З à— ø— ˜ ˜ "˜ 0˜ B˜ Z˜ p˜ Š˜ ¢˜ ¼˜ Ò˜ ì˜ ú˜ ™ ™ 0™ @™ V™ p™ |™ ”™ ¬™ À™ Ô™ ð™ š "š 2š Nš Zš dš pš ‚š ’š  š ¬š ¸š Κ àš òš › › ‹/ ? h ,o ÁØ/J  ˆ’ ˆ’ CorExitProcess mscoree.dll .mixcrt EncodePointer KERNEL32.DLL DecodePointer FlsFree FlsSetValue FlsGetValue FlsAlloc runtime error
    TLOSS error
    SING error
    DOMAIN error
    R6034
    An application has made an attempt to load the C runtime library incorrectly.
    Please contact the application's support team for more information.
    R6033
    - Attempt to use MSIL code from this assembly during native code initialization
    This indicates a bug in your application. It is most likely the result of calling an MSIL-compiled (/clr) function from a native constructor or from DllMain.
    R6032
    - not enough space for locale information
    R6031
    - Attempt to initialize the CRT more than once.
    This indicates a bug in your application.
    R6030
    - CRT not initialized
    R6028
    - unable to initialize heap
    R6027
    - not enough space for lowio initialization
    R6026
    - not enough space for stdio initialization
    R6025
    - pure virtual function call
    R6024
    - not enough space for _onexit/atexit table
    R6019
    - unable to open console device
    R6018
    - unexpected heap error
    R6017
    - unexpected multithread lock error
    R6016
    - not enough space for thread data

    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information.
    R6009
    - not enough space for environment
    R6008
    - not enough space for arguments
    R6002
    - floating point support not loaded
    Microsoft Visual C++ Runtime Library

    ... <program name unknown> Runtime Error!

    Program: InitializeCriticalSectionAndSpinCount kernel32.dll

    !"#$%&'()*+,-./0123456789:;<=>?@ABCDEFGHIJKLMNOPQRSTUVWXYZ[\]^_`abcdefghijklmnopqrstuvwxyz{|}~ GetProcessWindowStation GetUserObjectInformationA GetLastActivePopup GetActiveWindow MessageBoxA USER32.DLL ( ( ( ( ( H „ „ „ „ „ „ „ „ „ „       ‚ ‚ ‚ ‚ ‚ ‚ h ( ( ( ( H „ „ „ „ „ „ „ „ „ „  ‚‚‚‚‚‚
  4. SOLVED: ( sort of)

    after much trial and detailed troubleshooting. i found out the cause...
    PC TOOLS free firewall is causing some kernel/driver level issues preventing most games to utilize DX10 ability on the GTS250.

    I downloaded Uningine and played around with various settings, after uninstalling firewall ( and enabling windows 7 fire-wall) everything just works!


    Can someone enlighten me if this is a known problem!!! and how to fix this (ie enabling any rules in the firewall or something ..
  5. Best answer selected by aamir9110.
  6. This topic has been closed by Mousemonkey
Ask a new question

Read More

Graphics Cards Graphics