Sign in with
Sign up | Sign in
Your question
Closed

Please help ! rare issue

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
March 14, 2012 3:20:50 AM

Hello,hey guys i am new here and i decided to build me a pc. my parts list is :
Asus P9X79 Pro
Intel Core i7 3930K
GTX570
G.SKILL Ripjaws Z Series 16GB (4 x 4GB) 1866
Hitachi 7200 RPM 1TB
Antec 1200 V3 ATX Full Tower
CORSAIR Pro Gold (CMPSU-850AX) 850W
CORSAIR H80

my problem is for some reason the pc would boot into bios and then shut down . and i get no beep at all . i took out all memory and still no beep. its odd because i can go into the bios and see the info but after 1 or 2 minutes it goes off. and sometimes it gives me an error message that says CPU OVER TEMPERATURE. i really need your help guys i invested 2,000 on this. what can i do please help me.

More about : rare issue

Best solution

a b Ĉ ASUS
a c 107 V Motherboard
March 14, 2012 10:05:16 AM

If is CPU OVER TEMPERATURE uninstall the H80 clean the cpu and the H80 verry good and install again. Don't forget the thermal paste.
Some guides how to clean and instal thermal paste http://www.techpowerup.com/printarticle.php?id=134
http://www.maximumpc.com/article/howtos/howto_install_c...
Share
a b V Motherboard
March 14, 2012 11:30:27 AM

Sounds like you failed to attach the H/S & FAN properly. make sure that it is clipped on properly and completely flush with the CPU. As mentioned use some good quality TIM.

Score
0
Related resources
a b V Motherboard
March 14, 2012 11:32:46 AM

and BTW, this is not a rare issue. I have seen a few of these occurances in my time here. It happens, don't worry about it.

If you ask me it is Intels fault, with there overly tricky solution that is prone to this kind of failure.
Score
0
March 19, 2012 2:37:43 AM

hey guys thanx for the reply. i fixed the problem before i even got to read your suggestions. i removed the H80 water cooler and installed the Intel Thermal Solution RTS2011AC Processor cooler with some thermal paste and it worked. i had tried everything you guys suggested with the H80 and for some reason it wasnt working so to be sure it was the problem i just went out and bought the intel cooler and it worked. for now i will leave it since it works for what i am doing and i am not overclocking. so far the is not overheating or anything like that so it works and it a cheap solution.will return the H80 since for some reason it wont keep my cpu cool.
Score
0
April 16, 2012 8:36:27 PM

Best answer selected by mNunez.
Score
0
a b Ĉ ASUS
a c 329 V Motherboard
April 17, 2012 2:09:22 AM

This topic has been closed by Nikorr
Score
0
!