Sign in with
Sign up | Sign in
Your question

EVGA Z68 sli mobo, "C" post code, what is failing?

Last response: in Motherboards
Share
March 14, 2012 11:57:33 AM

Hi everyone, I have some motherboard problems, and after a few days reading hundreds of forum posts in various websites, contacting EVGA support and trying my own stuff, I haven't solved the problem. I'm out of ideas and will return the board soon if I can't get it to work.

Problem is:

I have a new EVGA Z68 SLI motherboard and it will not post normally. Let me clarify that, it CAN post but I have to press the reset CMOS button before, everytime I power on the computer. That said, when it is booted, windows 7 is working 100%, games a working great, no problem at all so far.

Now, when I do power on the computer without clearing the bios, the motherboard doesn't post and I get the post code "C" which I heard means that there is a problem with the CPU or 24/8 pin connectors.

I have verified all connections multiple times, all components are correctly seated, I have tested all memory sticks in all spots, motherboard is on a table, non conductive surface, I have tested another psu. I flashed the bios with the new version, which is great but changed nothing to the problem.

I should add:

- It does start to post when I only install the CPU (fan unplugged) and the memory sticks, but I get a code "d6' because of no graphics card.
- When I plug the cpu fan in, "C" code. (no graphics card plugged at this point)
- When I plug the graphics card (cpu fan unplugged), "C" code.
- Keep in mind I can boot into Windows 7 if I reset the CMOS, I don't see how any component would be dead as it all works properly after booting up.

I'm out of ideas, anyone can help? Thank you!

Specs:
EVGA Z68 SLI
i5 2500k
Corsair 4x4GB 1600mhz
GTX 460 SE
Arctic Freezer Pro 7 rev.2 cpu cooler
WD Caviar 640 GB
Corsair TX650W psu
March 18, 2012 2:14:10 AM

I'm contacting EVGA support again, bump also..
m
0
l
April 1, 2012 2:43:11 PM

I have been working with my z68 sli with i7 2500k and am having the EXACT same problems you are. I have also tried everything you described in your post also. I am going to call EVGA support today and see if they can shed some light on this.

I cant believe I found someone with the exact same issues, what you described is happening to me to a "T".
m
0
l
Related resources
April 30, 2012 7:21:13 AM

I'm having the same issue, although bizarrely enough, it seems to only happen if I physically move the computer.
m
0
l
August 12, 2012 6:51:52 PM

I have the same problem, WTF is this? I've tried almost everything and not getting success.
m
0
l
!