Sign in with
Sign up | Sign in
Your question
Closed

Horizontal lines on videos : (vlc, wmp, serato...)

Last response: in Graphics & Displays
Share
February 2, 2011 7:55:00 AM

Hello all!

I am not quite sure about posting this in graphic card or nvidia section.

I have a new laptop.. i5, nvidia gt425m, 4G ram...
I installed my licence of win 7 64 bits and while playing videos, on vlc or serato videosl i have this horizontal lines.
Those lines do not exists on the same video if played on my desktop.

I try several options on win7 64 but no changes.. i even downloaded the last nvidia 64 drivers ... so i reinstalled everything back from 0 and put win 7 32 bits (you never know)

But the problem is the same.
For info, on win 7 32, i havent installed the latest nvidia 32 driver as there was no result on the 64 i assume the problem is not there

In nvidia control pannel i forced VCL and Serato Videosl and WMP to use only GT 425M
the horizontal lines are (by far) less present in WMP
maybe i am missing just a dump thing..
so please let me know if you have any ideas.. i have tried several suggestions i founded on the net but no results yet..

Just to be sure, the nvidia options i changed are applied even without a restart?

Maybe i am just lacking some codecs? but why with a fresh install of VLC i have lots of horizontal lines?
the horizontal lines were the since the 1st played video.
meanwhile i installed
FFDShon and Hali
(as they are required for serato videosl)

Thanks for the feedback..
a b U Graphics card
February 2, 2011 9:15:55 AM

Alert your vendor about it, it could be a fault at the silicon level. Send it back to them and see what they do about it.

Does this happen when you're playing games by the way?
a b U Graphics card
February 2, 2011 5:35:19 PM

Could be the video you are trying to play is interlaced. Right click on the video while it is playing, and select Deinterlace (in VLC, it's in Video --> Deinterlace --> On).
Related resources
February 3, 2011 7:14:03 AM

Hi guys!
after a lot of testing i managed to solve the problem:
I updated all of the drivers
i installed kazaa lite codec pack standard
AND i enabled aero (i dont know why, if aero is disable i have the lines, aero enalbled no lines...)

so for the moment the problem seems to be solved.

Thanks all for your time and suggestions ;-)
May 24, 2011 3:09:05 AM

Just wanted to thank you all for this thread.

I had the same problem with horizontal lines or "tearing" or whatever it is called especially during fast video changes (fast on screen motion).

I have been pulling my hair out over this issue.

Once I enabled Aero the video problems I was experiencing were no more.

To enable Aero (Windows Vista):
Control Panel >> Personalization >> Window Color and Appearance >>

Then Select "Windows Aero"

No more horizontal lines!! 1080p flawless playback!!

Thanks Again!
May 29, 2011 1:14:55 PM

Glad to know that this helped someone else.

Yes the solution was activating aero.
Because i tested this:
i reformated the computer again, and did not installed any codec pack.. i just turn on aero :-)



August 26, 2011 3:55:33 AM

thanks alot, turning on aero in windows 7 fixed this problem for me too!!!
it seems rather trivial but it worked, they should really warn people about this, i couldnt find a solution for a very long time.

im running on an intel i5 chip with just integrated graphics, although i guess maybe the issue is with windows. .. .

thankyou!
September 23, 2011 12:41:39 AM

Simply Amazing! For years I have had tearing issues with VLC. Ever since I had Vista, this has been a problem.

On adivce from the VLC forums a couple of years back, the only way I stopped the tearing was to use version 1.0.2 with a certain video renderer. Even then that version was outdated but the only one that worked (no tearing). Of late, I can't connect to the VLC forum. I don't think it's up and running anymore. I was always looking to see if VLC, finally fixed this issue or if there was a newer fix users found. But now with the forum gone, been googling and I'm glad I stumbled upon this thread.

After hearing hundreds of possible reasons for the tearing, video card, settings, monitor, Vsync, video renderers, and the like,.... it's amazing it has to do with Vista's Aero. Seems like a ton of people disable it like me, cause tearing has been a big problem for many. Like almost everyone has been complaining of it with no solution in sight. This thread should be bumped or stickied as I'm sure it is not widely known.


This is the first time I heard of enabling Aero's. What's crazy about this is?,.. we disable Aero's for better performance. Who would have thought? Obviously, the VLC developers never took this into account, and never duplicated the problem. Maybe now they can look into it. Cause like I said earlier, VLC versions 1.0.2 and older don't tear. Someone should get the word out, as I prefer probably like many not to have Aero's enabled.
a c 271 U Graphics card
a c 168 Î Nvidia
January 23, 2012 11:55:30 AM

This topic has been closed by Mousemonkey
!