Sign in with
Sign up | Sign in
Your question
Solved

Asus M4A79 Deluxe MB Temps

Last response: in Motherboards
Share
March 14, 2012 10:03:39 PM

My motherboard is running at 95 c idle, and I have seen it at 100c post-freeze restart.

Processor temps and GPU temps are fairly normal considering how hot the mobo is

I'm currently running everything stock no OCing

Phenom II x4 955
2x Radeon HD 4890
2x2GB sticks ram
750 Watt PSU


March 15, 2012 1:32:47 AM

95 idle is quite high....

Try re applying thermal paste? Normal temps should be below 40 C.

Try to fix up your air flow. That is terrible temps.
m
0
l
March 15, 2012 1:43:03 AM

Ive reseated the heatsink already, and airflow is fine in the case =/
m
0
l
Related resources
a c 150 V Motherboard
March 15, 2012 2:15:41 AM

use this to check temp and post back the picture of the sensor page http://www.hwinfo.com/ temp should go max 60 c on load with good air fow and well fix cooler
m
0
l
March 15, 2012 4:30:57 AM

If my mobo burns down my house can i sue asus? LOL
m
0
l
a c 150 V Motherboard
March 16, 2012 1:09:15 AM

your temp are to high the tmpin1 should be lower the tnpin0,your cores are at 74 c mine are around 35 c now your graphic car is at 63 c i got a 4770 formula she at 41 c (what was the cooling paste did you use check is your cooler is well seated also check the fan must be running at full speed ,when was the last time you dust out the fan and cooler on cpu and graphic card)those temp are at idle or on full load,try the program on the link y send you
m
0
l
March 16, 2012 5:03:31 PM

Everything is done properly, air flow is not the problem, everything is clean, i used Arctic silver to re do the thermal paste
m
0
l
a c 150 V Motherboard
March 17, 2012 12:17:11 AM

then it could be probe sensor issue for these temp
m
0
l
March 17, 2012 12:37:05 AM

its causing my computer to restart/freeze
m
0
l
a c 150 V Motherboard
March 17, 2012 12:42:24 AM

then if it stil time rma board for defect also if you could test cpu in another board
m
0
l
March 17, 2012 1:26:32 AM

i dont have access to another am2/3 board
m
0
l

Best solution

a c 150 V Motherboard
March 17, 2012 1:37:49 AM

then rma board if you could
Share
March 17, 2012 2:41:26 PM

Screw it, just going to buy a new new mobo and do a pretty much new build

Intel i5 3570K Quadcore @ 3.2Ghz
cooled by Corsair H100
8GB Mushkin Enchanched Blackline DDR3 2000Mhz
120GB SSD + 1TB Seagate Barricuda
x2 Radeon HD 4890
Gigabyte G1.Sniper 3 Z77 Mobo
Corsair Obsidian 800D
with aftermarket Noctua fans
lit with UV and green cathodes
m
0
l
a c 150 V Motherboard
March 18, 2012 12:56:54 AM

that gone be nice just make shure that this cpu go with the board and the memory sticks work at 1.5 volts
m
0
l
April 1, 2012 3:13:40 AM

Best answer selected by Lateralus93.
m
0
l
!