Sign in with
Sign up | Sign in
Your question

Post code 45, A8N32-SLI Deluxe

Last response: in Motherboards
Share
March 15, 2012 6:30:16 PM

Hello,
My system has been running fine since built about 2.5 years ago. The problem started out with occasional BSODs due to an 'unrecoverable hardware error' and escalated to occasional black screen no-boot situations which has now become a seemingly permanent condition. Post diagnostics hang at code 45 "Data initialized. Going to check for memory wrap around at 0:0 and finding the total system memory size."
I have switched the two 1GB memory sticks around in all single and double configurations with no change. Thorough testing of the PSU with a multimeter indicates all is well there. I've tried reseating all components and cables as well as disconnecting everything but the boot drive array and vid card. At this point, given the post code, I'm thinking either mboard or CPU. Any thoughts/suggestions?
March 16, 2012 3:30:10 PM

Hi Again All -
After posting yesterday I tried resetting the CMOS, also without any change in the boot hang.
Am I correct in my assumption that the problem lies with memory controllers in either the motherboard or CPU (Athlon 64 X2 3800+)?

Another question brought up by this problem - the boot drive is raid 0 across a pair of 74GB Raptors using the nVidia raid controller that is part of the nForce 4 southbridge chip. Would any Asus board using the nForce 4 chipset be able to read the raid array?
I have Win 7 (home premium 32 bit) backups of the boot drive on a separate drive. If I install Win 7 on a new system will I be able to restore from the old backup? How about if the new Win 7 is 64 bit?



m
0
l
!