Sign in with
Sign up | Sign in
Your question
Closed

GA-Z68A-D3H-B3 wont boot after already running for month

Last response: in Motherboards
Share
March 15, 2012 9:32:10 PM

i bought my gigabyte mobo a month ago for my first built PC and it ran wonderfully for about a month and a half with no problems. Now all of a sudden my motherboard will not boot, it tries to start up but it powers down and starts the process over again. my fans, HDD, Disk drive all start and I've performed the green-black paperclip trip to confirm it is not my power supply. I've sent gigabyte an Email but they haven't responded. i don't want to RMA because of shipping costs and my PC would be out of commission for a few weeks at the least. Any body have this problem as well? im just curious if my mobo is shot or there's something i could do to fix it without a time consuming expensive RMA. Any help is appreciated


Here's my build:
mobo: stated in title
Ram: corsair vengeance 8Gb
PSU: rosewill capstone 650W
GPU: PNY 560 ti
CPU: intel i5 2500k
also have a standard disk drive and card reader but probably irrelevant


a c 716 V Motherboard
March 15, 2012 10:37:41 PM

Welcome to Toms Forum! :) 

Quite often this is a sign of a bad MOBO, and shorting a PSU only means it's not completely bad.

What I would 'try' first is a proper Clear CMOS, unplug the PSU for 5~10 minutes to allow a full discharging then use the jumper method using tweezers if needed (most of the time you do); see -> http://www.youtube.com/watch?v=rdHH9KrceR0

If that fails then 'try' booting with (1) stick of RAM in the 2nd DIMM slot from the CPU. Failure again, try the other stick in the same DIMM slot.

Q - can you post and get into the BIOS?
Score
0

Best solution

Anonymous
a b V Motherboard
March 15, 2012 11:20:11 PM

Gigabyte's "customer" service is the worst I have ever experienced and the motherboard that I bought will be the last Gigabyte product I ever buy. In the end I got an Asrock board and will sell the gigabyte board as new for as much as I can when i get it back, because like you I didn't want to wait 3-4 weeks as well as pay to send them the faulty board.

I would disconnect everything from the motherboard. Try running it with one ram module then the other. If any combination works add the GPU and so on.

Share
Related resources
March 16, 2012 2:04:33 AM

Clearing the CMOS ended up working, i had tried it before i posted but apparently i didnt do it correctly because i tried again at your suggestion and it booted. i had some bad voltage values apparently when overclocking. Oddly, it still worked for a few days after i entered them so i didnt think that was the problem. thanks for the help! i wouldve RMA'd a perfectly good board for nothing
Score
0
March 16, 2012 2:04:44 AM

Best answer selected by dotson100.
Score
0
a c 716 V Motherboard
March 16, 2012 2:12:11 AM

Okay?! Glad to hear disconnecting was selected but clearing your CMOS worked!

Confuses people with similar problems.
Score
0
Anonymous
a b V Motherboard
March 16, 2012 2:20:39 AM

jaquith said:
Okay?! Glad to hear disconnecting was selected but clearing your CMOS worked!


Can I transfer the best answer to you? :sweat: 

I don't know why I didn't consider the bios, not sure if I noticed the i5-2500k. :( 
Score
0
a c 716 V Motherboard
March 16, 2012 2:25:37 AM

No, once it's done it's done. I don't need the points, it's just going to confuse folks reading this thread.

The most important thing is the PC works!

Good Luck! :) 
Score
0
a c 143 V Motherboard
March 16, 2012 3:33:44 AM

^+1 for you Jaquith your answer solve the issue of the post
Score
0
a c 328 V Motherboard
March 16, 2012 4:38:43 AM

This topic has been closed by Nikorr
Score
0
!