Sign in with
Sign up | Sign in
Your question

Boot problem

Last response: in Motherboards
Share
March 16, 2012 11:44:22 AM

Hello,

I'm not used to this forum, so I hope this is in the right section...
Since a few days ago, my machine didn't boot anymore. when i pushed the power button, nothing happened.
We noticed a lot of dust in the case so we cleaned it out.
Now, when I push the power button, the machine starts, but shuts down after a few seconds, and then restarts AUTOMATICALLY after a few more seconds.
Nothing appears on screen.

In our IT stock at work, we tested the following things.
We removed the GFX card (a Geforce GTX 260, 896MB RAM) and tried a lighter card. The PC doesn't autoshutdown after a few seconds, but still nothing appears on screen.
We tried without RAM-memory or without GFX card => there are no beeps coming from the system.
The power and reset leds on the Motherboard (an Asus P5Q deluxe) are lit

We couldn't test with another power supply as I have a 750-Watt power supply, which we don't have in our stock at work.

So Somewhere there is faulty hardware, but I'm not sure.
I don't think it's my power sup)ply, but I suspect either my motherboard or my processor.
What do you guys think?

More about : boot problem

a b V Motherboard
March 16, 2012 1:14:37 PM

Check that the heatsink on the CPU is attached properly. it is possible that you dislodged it while cleaning out the dust. Also check that all the connections from the PSU are attached correctly, particularly the 4/8 pin power for the CPU.

If you are still having problems, try this guide:
http://www.tomshardware.com/forum/261145-31-perform-ste...

Work through the list...WORK, not just read!

If that doesn't resolve your issue, come back here with where in the list it failed, and we will try to help!

Good Luck!
!