Sign in with
Sign up | Sign in
Your question

Canon 1.4 EF extender

Last response: in Digital Camera
Share
Anonymous
February 16, 2005 7:37:55 PM

Archived from groups: rec.photo.digital (More info?)

I just got Canon EF 1.4xII extender and looks like AF and IS is not working
with my 100-400 4.5 IS L lens
anybody out there with similar experience ? According to dealer BH should
work.
Thanks for any comments
...emski

More about : canon extender

Anonymous
February 16, 2005 7:37:56 PM

Archived from groups: rec.photo.digital (More info?)

emski wrote:

> I just got Canon EF 1.4xII extender and looks like AF and IS is not working
> with my 100-400 4.5 IS L lens
> anybody out there with similar experience ? According to dealer BH should
> work.
> Thanks for any comments
> ...emski

If you've got a D30, D60, 10D, 20D or Rebel, then your lens won't autofocus.

These cameras require the minimum f number of the lens to be f/5.6 to focus.
Adding the converter changes the minimum f number from f/5.6 to f/8.

There is a trick that's supposed to work that involves taping one
of the lens contacts so the camera can't read the lens f number. I've
never tried this....

The Image stabilization should work..
Anonymous
February 16, 2005 7:37:56 PM

Archived from groups: rec.photo.digital (More info?)

>There is a trick that's supposed to work that involves taping one
>of the lens contacts so the camera can't read the lens f number

Note that this doesn't mean it will reliably autofocus (since the
sensors require a certain amount of contrast and light to do so
reliably), it simply means it will TRY to AF, with patchy results :) 
Related resources
Anonymous
February 16, 2005 7:48:05 PM

Archived from groups: rec.photo.digital (More info?)

"emski" <emski@scglob.net> wrote in message
news:D FKQd.8435$hU7.8351@newssvr33.news.prodigy.com...
>I just got Canon EF 1.4xII extender and looks like AF and IS is not working
>with my 100-400 4.5 IS L lens
> anybody out there with similar experience ? According to dealer BH should
> work.

What camera body?

IS should work but AF will not work at max aperture of f/8 (i.e.. on the
10/20/300D).
Anonymous
February 16, 2005 9:25:24 PM

Archived from groups: rec.photo.digital (More info?)

>
> What camera body?
upss.. 20D sorry


>
> IS should work but AF will not work at max aperture of f/8 (i.e.. on the
> 10/20/300D).
Anonymous
February 16, 2005 9:43:52 PM

Archived from groups: rec.photo.digital (More info?)

> The Image stabilization should work..

yehhh... looks like IS is working, do you know which pin to tap ? or might
be some link how to do it ?
mark
Anonymous
February 16, 2005 9:43:53 PM

Archived from groups: rec.photo.digital (More info?)

emski wrote:

>
>> The Image stabilization should work..
>
> yehhh... looks like IS is working, do you know which pin to tap ? or might
> be some link how to do it ?
> mark

Look at the last post in this message thread on fredmiranda.com.

http://www.fredmiranda.com/forum/topic2/174536

I have the Canon 100-400 IS lens, but I've never tried it with an
extender...
Anonymous
February 16, 2005 9:43:54 PM

Archived from groups: rec.photo.digital (More info?)

> Look at the last post in this message thread on fredmiranda.com.
Thanks Jim
mark
March 5, 2005 7:14:32 PM

Archived from groups: rec.photo.digital (More info?)

Emski,

p64 from the 20D manual states...

"If an extender (optional) is attached and the maximum aperture of the lens
is f/5.6 or smaller, AF will not be possible. For details, see the
Extender's instructions."

Canon's Extender product sheet states...

"When Extender EF1.4x II is attached, the lens maximum aperture will be
smaller (darker) by 1 stop."

With variable f range of your 100-300 f4.5-f5.6 (when increased 1-stop for
the 1.4x extender) has a 'combined range' equal to f6.3-f9.0 and therefore
autofocus will NOT function.

B&H should not be telling you this combination will work.

Regards

DM

"emski" <emski@scglob.net> wrote in message
news:o eMQd.8318$ng6.515@newssvr17.news.prodigy.com...
> >
>> What camera body?
> upss.. 20D sorry
>
>
>>
>> IS should work but AF will not work at max aperture of f/8 (i.e.. on the
>> 10/20/300D).
>
>
!