Sign in with
Sign up | Sign in
Your question
Solved

New build shuts down instead of sleep

Last response: in Systems
Share
a b B Homebuilt system
April 9, 2011 4:03:58 AM

My new system wont sleep -- it force-shuts down instead. This happens either when the computer falls asleep naturally, or when I push the sleep button. Upon restart I get "comp wasnt shut down correctly."

This is a brand new home build -- Is it possible I plugged something into my mobo wrong?

-Intel i5 2500K (stock cooler @ stock speed)
-ASUS P8P67 Deluxe Mobo (using the ASUS Q connector)
-HIS 5770 1gb DDR5
-8gb(2x4gb) G.Skill Ripjaw 1600
-Seasonic X650 Gold power supply
-Antec Three-Hundred Illusion Case
-Windows 7 64bit
-4 SATA HD
-ASUS dvd-R

Thanks.

More about : build shuts sleep

Best solution

April 9, 2011 5:27:53 AM

Read the manual. I found a BIOS option for my Gigabyte motherboard, under Power Management Setup, that must be set for 32-bit or 64-bit OS's. It defaults to 32-bit, and is used for the sleep function.
Share
a b B Homebuilt system
April 9, 2011 7:13:20 AM

Interesting, I've never seen that happen before. It's possible AMD doesn't make that distinction or something.
m
0
l
Related resources
a b B Homebuilt system
April 11, 2011 1:57:29 AM

Thanks. Will investigate and report back.
m
0
l
April 11, 2011 2:31:07 AM

Dang. Yesterday evening my PC got a BSOD upon waking up with BCcode 9C and MACHINE_CHECK_EXCEPTION. Since I have only had 2 problems waking up in 3 months of use, I have no clue what it could be.
m
0
l
September 25, 2011 5:49:04 PM

deadlockedworld said:
My new system wont sleep -- it force-shuts down instead. This happens either when the computer falls asleep naturally, or when I push the sleep button. Upon restart I get "comp wasnt shut down correctly."

This is a brand new home build -- Is it possible I plugged something into my mobo wrong?

-Intel i5 2500K (stock cooler @ stock speed)
-ASUS P8P67 Deluxe Mobo (using the ASUS Q connector)
-HIS 5770 1gb DDR5
-8gb(2x4gb) G.Skill Ripjaw 1600
-Seasonic X650 Gold power supply
-Antec Three-Hundred Illusion Case
-Windows 7 64bit
-4 SATA HD
-ASUS dvd-R

Thanks.



Hi I had the same issue when I upgraded from 32 bit to 64 bit . I tried everything from wireless mouse n keyboard power settings to lan settings. What I ound my issue to be was in the bios power options it was a default setting to hybid S1 I simply set to S3 and boom works like a charm. hope this helps.
m
0
l
a b B Homebuilt system
June 2, 2012 5:05:12 PM

Best answer selected by deadlockedworld.
m
0
l
!