I dont know what to think

First of specs. ocz platinum: pc2 6400 with timings of 5 4 4 15 @ 2.1v, 2x2 sticks in a asus p5q premium board. the ram failed once nearly 2 yrs ago, rma'd no problem. This time when i test the ram with both sticks in errors out(errors in extended test only) before 1%, test each stick individually no errors(even in extended).

the timings are stamped on the outside, i tried slowing it down to 5 5 5 15, still at 2.1v. why am i getting errors/crashing with both sticks in but not with 1?
8 answers Last reply
More about dont think
  1. Did you tried using different memory slots? So instead od using 1 and 3 use 2 and 4. If error is still there try flashing the newest MB bios. If that does not work RMA your motherboard.
  2. I was thinking that would be the answer... but really hoping not. thanks, ill let you know how the other slots go. but its out of warranty so no rma.
  3. tested in slots 2 and 4, same problem. Those slots have never been used before, so there should be absolutely nothing wrong with them- or so I would have assumed. anyhow, retested both sticks in slot 2 individually, with both sticks passing.

    since my memory is "supposed" to run @ 2.1v, would it be a bad idea to turn down the voltage to help out the mobo? or to loosen the timings more. I may test running the sticks in slots 1 and 2, i know i lose a lot of speed on my ram that way but if it passes it still gives me 4gb, 2 is fairly paltry.

    any other ideas as to not spend hundreds?
  4. I had forgotten about a desktop that was collecting dust in a closet. Took my ram put it in old comp... no errors. Ok to confirm mobo old ram in the comp i use, no errors!!! so... for some reason I have some sort of incompatiblity, even though it didnt used to be a problem??? what is going on here. The ram with no errors is not on the qvl, while the old ram is. I also took advantage of the no errors to dl and update my bios-seemed to be a really scary idea to process something like that with mem errors happening.

    I would just use the old ram but its 2x512 and not nearly enough to actually use the computer.

    what do you guys think, would it be worthwhile to get new ram? or has anyone an idea what is happening here?
  5. when the portion of the memory for cache is set to default, is that using part of the hard-drive?
  6. well, it does seem as if i'm talking to myself here, but... I have more to say. Asus is still dragging their feet on an rma. after speaking to them they decided it was something wrong with the mobo.

    whatever, not really important, while awaiting their reply i pulled my p5q-e out and put the old p5n-mx in. then decided that i dont really have a safe place to put the mobo i took out so i put it in my old comp. after that i was like well... i could continue to run tests... and then one stick passed... then the other, and then both in dual channel... definitely confused now. I have found out that the cache used in the ram test was referring to the cpu cache. and the cpu was put on the other board, so now we have a passing test with a different power supply, gpu, and cpu, my old psu is not able to power my other gpu and besides switching psu's would suck big time...

    but the big question is could a bad proc be causing memory errors because of the cache?
  7. For any that may be interseted, it was the cache on my cpu that was giving error codes. Confirmed by switching the e5200 back into the p5q-e that with the 8200 was passing the tests. Failed immediately once again, turned the cache off for a test passed 5times in a row...
  8. That is the 1st one lol
Ask a new question

Read More

Memory