Sign in with
Sign up | Sign in
Your question

One keyboard letter not working on multiple keyboards .. please help!

Last response: in Windows 7
Share
December 1, 2011 7:39:04 PM

So I've had a problem with my keyboard for a few days now. All of the sudden, my "letter after i" key does not work. I understand it could be a program that hotkey'd a letter on my keyboard to do something else, but I've checked every program I have installed (which isn't a lot because it's a newly built computer) and haven't found a solution. Sometimes when I restart the "letter after i" key will work and then later on it stops working.

Is there any possible way to figure out a solution to this problem because I've plugged in 3 different keyboards and they ALL give me the same problem with this one letter.

If anyone can help me I would be very appreciative since I've had my "letter after i" assigned to be my ventrilo/teamspeak/etc. push-to-talk button for over 5 years and it's annoying not being able to fix this. Let alone trying to type words like _ust and it not appearing on documents is pretty frustrating.

Thanks so much!
a b $ Windows 7
December 1, 2011 7:55:01 PM

Can u switch to another language >>save>>>restart>>>change it again, save>>>restart and see?
m
0
l
December 1, 2011 8:07:17 PM

Yeah I just tried that, but to no avail. I have been messing around with BF3 and may have found the answer. Everytime I open up the battlelog website my "letter after i" stops working, and when i close it from my tray it starts working again. I can't find any binds though in the game or in battlelog that would make it stop working ... so weird .. i still want to be able to use my key in the game though for talking. Ugh, so frustrating, why is battlelog a POS? :p 
m
0
l
Related resources
December 30, 2011 3:15:03 AM

Had same problem. Turned out it was something to do with winamp. Had the q button as the hotkey to enque a song. There was a checkbox in the global settings i needed to uncheck and i got my q back again, that or shut down winamp.
m
0
l
!