Sign in with
Sign up | Sign in
Your question

Cant change graphics in gta4

Last response: in Graphics & Displays
Share
February 5, 2011 1:18:54 PM

i recently installed some new drivers for my g-cards because CCC was causing bluescreens and after installation i havnt had a problem except in gta4 im stuck at the minimalist setting 800x60056hz all settings super lowweird thing also before i installed the driver it said i only had 2gigs of vram and after the driver gta says i have 3.9 which is closer to correct but even with at its only at like 200 out of the 3.9(perhaps gta doesnt like crossfire?)

my specs

Rampage 3 extreme

i7 980x 3.33

ASUS ARES 5870x2 crossfire(total 8 gigs vram) (is vram the correct technical term?)

6gigs ocz 1600mhz 6-8-6-24

antec 1200w high current pro

and widescreen 27" 1920 x 1080 moniter

halp plzzz



More about : change graphics gta4

a c 153 U Graphics card
February 5, 2011 9:02:42 PM

Doesn't sound like you got the newest drivers from AMD, go there and get the latest latest drivers for that card.
February 6, 2011 5:49:40 AM

Helltech said:
Doesn't sound like you got the newest drivers from AMD, go there and get the latest latest drivers for that card.






i have found that the only drivers that work with these cards are the ones that specifically made for them whenever i try ones from amds site i get horrible performance in game and random bluescreens w/ithout CCC enabled asus really could have done better with these but when they do actually work they more than make up for the trouble they cause

on-topic

gta4 and bad company 2 are the only games i have problems with(after the new driver metro2033 performance has had an incredibly huge increase) on gta4 it says im only using around 200mbs out of the 4gigs of vram available could it be that the game is just confused and that i can disable the limit somehow?
April 13, 2011 6:40:54 PM

it isnt driver or os related, gta4 apparently simply doesnt support crossfire or sli, but if there is a way to get it to i dont know.
im running hd6970's in crossfire and ive had the exact same problem, but disabling the second card solves the issue.. kind of sucks but it works..
though you should be able to max it out on just one card anyway! so why go through the trouble of trying to work around it?
hope ive helped, and nice setup btw :) 
!