No options to enable SLI with 2 GTX 570s

Hey guys, I need help

There are no enable sli option inside the nvidia control panel, there is only the physX option. I installed the latest video driver and motherboard driver.

Here are my specs:

i7 2600k
ASUS P8P67 Pro
Windows 7U 64bits
MSI GTX 570 OC edition (slot 1)
EVGA GTX 570 stock clocks (slot 2)
Seasonic M12D 850W
7 answers Last reply
More about options enable 570s
  1. Did you install the SLI bridge?
  2. ofcourse

    for the past 5 hours ive been trying to figure this out... still no luck

    tried all the methods on google

    even did a clean reinstall of windows 7 ultimate.. no sli option :fou:

    tried 3 different drivers still no luck

    263.09
    266.35
    266.58

    even tried to disable/re-enable each gpu, still no sli option

    tried switching the gpu into different slots, still no sli option

    however, windows and gpu-z does detect each card


    I'm seeking help...!
    Any would be appreciated!

    Thanks,
  3. in need of immediate help, anyone? :??:
  4. Makes me wonder if there are more issues with the 67 chipsets than Intel is acknowledging.
  5. this sucks...

    im going have to return the MSI gtx 570 =/

    15% restocking fees =(
  6. nobody can help? :(
  7. rwchui said:
    ofcourse

    for the past 5 hours ive been trying to figure this out... still no luck

    tried all the methods on google

    even did a clean reinstall of windows 7 ultimate.. no sli option :fou:

    tried 3 different drivers still no luck

    263.09
    266.35
    266.58

    even tried to disable/re-enable each gpu, still no sli option

    tried switching the gpu into different slots, still no sli option

    however, windows and gpu-z does detect each card


    I'm seeking help...!
    Any would be appreciated!

    Thanks,


    Hello, i have exactly the same problem on my 465 cards, did you fix the problem?
Ask a new question

Read More

Graphics Cards Gtx SLI Graphics