Sign in with
Sign up | Sign in
Your question
Solved

Did I really just screw up my PC?

Last response: in Systems
Share
April 11, 2011 7:35:47 PM

So i just put together my first PC, ASRock 770DE+ motheroard, and a Athlon II x3 450 Rana CPU... It was working fine with 4GB(2x2) for a week till today. It has a PSU that came with the case that is a Cotegen Dual 500W if you want the model number thats fine but I was swapping out some RAM today and trying to see if I could add a set of 1gb stick for a total of 6gb.. they are both PNY brands and the only difference the 2gb set would run at 400Mhz i think or something like that and the 1gb set would run at 333ghz? but i did try putting both in there at the same time and it booted up and ran and when i went to shut down my whole comp froze on the desktop and didnt do anything.. so i manually turned the PC off and took out the 1gb set and put back the original 4gb... and no my PC has no power at all. I plugged it into a diferent outlet and when i hit the power button the CPU fan spun for a quick sec and then stopped but the front LED light has not come on at all.. anything else i can try or am i forced to buy a new PSU? DO you think I screwed up my motherboard? O and im also running a HD4350 which hardly takes up any power at all.. this really sucks though because my new video card will be here tomorrow. so im pretty bummed now any advice or somethign else i can try would be great.. thanks.

More about : screw

April 11, 2011 7:57:05 PM

please someone help lol any ideas and suggestions i dont want to have to send it back in. then i will be out of my PC for however long it takes :( 
m
0
l

Best solution

a b B Homebuilt system
April 11, 2011 8:20:38 PM

Try working thru this list:
http://www.tomshardware.com/forum/261145-31-perform-ste...

WORK, not just read! let us know where in the list it fails and we will try to help you!
Share
Related resources
April 11, 2011 9:26:44 PM

clarkjd said:
Try working thru this list:
http://www.tomshardware.com/forum/261145-31-perform-ste...

WORK, not just read! let us know where in the list it fails and we will try to help you!


just an update i switched the PSU to my old 250w and i booted right up, but no video signal, and i could not turn off the comp with the button i had to unplug the cord. then i tried my 500W PSU that i thought blew with my old Presario and it started up, so i tried it again on my new motherboard but this time i only used the 20pin connector instead of 24 and it started up, but still cant turn off with the button and still no video signal.. so i am going to take out the motherboard and make sure that is properly in there i dont really know the correct way to do it i just took the screws and screwed it in before.
m
0
l
April 11, 2011 11:02:55 PM

alright well thank you for your advice i think your link helped me... i took the motherboard out and put in the risers and put everything back, and plugged everything in and it worked lol... dunno if that was it or not but just glad it works now.. and my 500W psu is working again.. hopefully it stays cuz i have my new video card coming tomorrow lol.. thanks again!
m
0
l
April 11, 2011 11:03:06 PM

Best answer selected by Cored17.
m
0
l
!