Sign in with
Sign up | Sign in
Your question

Powercolor HD5770 problem

Last response: in Graphics & Displays
Share
February 6, 2011 1:49:31 PM

Hello,

in these 3 games; 3d lines (in different colors) appear and disappear during the game all the time.

Carysis Warhead (so many lines that game cannot be played)
Mafia II
F1 2010

I downloaded the latest Catalyst driver from amd.com also updated bios of my Gigabyte mainboard but problem goes on.

Is it may be a hardware thing. I tested the GPU memory but program found no error.

By the way i play properly PES 2011, nfs hot pursuit, age of empires 3 without any lines
February 6, 2011 9:31:53 PM

I'm sorry. I made a mistake. My GPU is Powercolor HD5750. Here all the details:

Field Value
Graphics Processor Properties
Video Adapter ATI Radeon HD 5750
BIOS Version 012.020.000.026.000000
BIOS Date 07/01/10 05:10
GPU Code Name Juniper LE
Part Number 113-840-840
PCI Device 1002-68BE / 1787-2287 (Rev 00)
Transistors 1040 million
Process Technology 40 nm
Die Size 170 mm2
Bus Type PCI Express 2.0 x16 @ x16
Memory Size 1 GB
GPU Clock 157 MHz (original: 700 MHz)
RAMDAC Clock 400 MHz
Pixel Pipelines 16
TMU Per Pipeline 1
Unified Shaders 720 (v5.0)
DirectX Hardware Support DirectX v11
Pixel Fillrate 2512 MPixel/s

Memory Bus Properties
Bus Type GDDR5
Bus Width 128-bit
Real Clock 300 MHz (QDR) (original: 1150 MHz)
Effective Clock 1200 MHz
Bandwidth 18.8 GB/s

Utilization
GPU 0%

ATI PowerPlay (BIOS)
State #1 GPU: 700 MHz, Memory: 1150 MHz (Boot)
State #2 GPU: 700 MHz, Memory: 1150 MHz
State #3 GPU: 600 MHz, Memory: 900 MHz (UVD)
State #4 GPU: 700 MHz, Memory: 1150 MHz
State #5 GPU: 157 MHz, Memory: 300 MHz

Graphics Processor Manufacturer
Company Name Advanced Micro Devices, Inc.
Product Information http://ati.amd.com/products/home-office.html
Driver Download http://game.amd.com/us-en/drivers_catalyst.aspx
Driver Update http://driveragent.com?ref=59

anybody has idea for solving 3d lines during the game?
February 7, 2011 5:35:27 AM

Did you overclock it? It sounds like a shader artifact.
Related resources
February 7, 2011 8:54:46 AM

Well i tried either. Both with overclock and without. Game crashed with overclock. I have directx 11 installed. Maybe if theres a way, should i install 9.0c? If yes, how can i remove Dx11?
February 7, 2011 9:13:20 AM

hastexxx said:
Well i tried either. Both with overclock and without. Game crashed with overclock. I have directx 11 installed. Maybe if theres a way, should i install 9.0c? If yes, how can i remove Dx11?


could you be more clear with this? so does the game crash when the card working on default / stock clock?
February 7, 2011 10:32:47 AM

renz496 said:
could you be more clear with this? so does the game crash when the card working on default / stock clock?



I enabled AMD overdrive and set the GPU clock to 870MHZ (which is the highest in Catalyst 11.1) from 700mhz if thats what you mean. As i told, after setting, game crashed so i disabled back.
February 7, 2011 1:31:42 PM

I installed the game to my old laptop now and it works fine. No lines at all. My laptop is ASUS F3SR. GPU: ATI HD 2400 128 MB CPU: Intel Core 2 Duo 2 GHZ RAM: 2GB
Directx11 installed.
February 7, 2011 2:11:17 PM

ok then. when the card running on stock clock does the the line appear on the games that you mention?
February 7, 2011 2:25:30 PM

yes of course. lines appeared whatever i did with my 5750. But in laptop hd2400 worked fine :o 
February 7, 2011 4:49:44 PM

maybe you can try downclock your card and run the game again. other than that try using different drivers. i still remember that my GTS250 have weird artifact in crysis after installing the 256 driver family from nvidia. after reverting back to Forceware 197.45 everything back to normal. well at least that how it was for me
February 7, 2011 6:16:36 PM

ok thanks for help, i will try that
!