Sign in with
Sign up | Sign in
Your question

ASUS Crosshair V just installed - freezing at any windows screen

Last response: in Motherboards
Share
March 20, 2012 8:19:58 PM

ASUS Crosshair V
AMD Phenom II X6 3.3
Corsair XMS3 8 GB (2x4gb)
...and a GTX 240 lol, just ordered the asus 7950 to go along with the new crosshair ( long story - stationed in germany.. shipped the PC, two radeon 6950's showed up broken, and the motherboard didn't look too hot.)
a WD 500gb primary running windows 7
and a SeaGate 2 TB standby
ANTEC Lanboy air

So as the title reads, I just installed my brand spanking new motherboard - just came in today... rearranged the cords in the case too and made it look all pretty :) 

Problem is, anytime I try go past the bios it freezes within a minute or two. Windows won't boot normally, nor will it complete it's little installation repair thingy. My keyboard and mouse work inside my bios, however as soon as the windows logo starts making it's pretty spinny colors and my little green bars get to goin'... the light on the bottom of my mouse goes out, (it demonstrates responsiveness when I click any of the button's by flickering the red light at me like it's teasing me) and my keyboard appears to be totally unresponsive.

The thing confusing me is, windows appears to function and appears to be responsive (however, it demonstrates otherwise), I just can't input any information to it to test whether or not it works. I can't reinstall windows because the initial windows screen where you select your language makes my keyboard/mouse "turn off" just the same. I'm at my wits end, and I've never tried doing this whole forum thing for help so, here goes.
March 21, 2012 11:01:07 AM

So I went to sleep right after I posted this last night, and I woke up and went back to work.

I pulled my RAM out and plugged them into the A1 and B1 seats, they were originally in the 2 slots because they're supppose to be better for overclocking. However, this configuration wouldn't even boot. The motherboard put itself into a reboot loop as it would find a problem with the RAM, and it would restart. I sat there for about 3 minutes watching the CPU led light up and then it would stop on the RAM, then the fans would kinda hesitate and I could tell it was rebooting. So now I'm sitting with one stick in the A2 slot and the other sitting on my motherboard manual... Oh yeah, and I'm running windows 7 home edition I think. I had to format for whatever reason about 2-3 months ago and I didn't have my version of professional.

Anyway, point being, I still can't boot to windows. Can anyone think of something I haven't already tried?
March 21, 2012 11:04:05 AM

Also, the BIOS can't seem to identify the appropriate speed and timing for my RAM. The corsair XMS3 I have is 2000mhz and the timing is 9-10-9-27. I can manually input the timing, but the speed won't let me go above 1600. I checked the QVL in the manual and my 2 sticks aren't in there. Now I'm not entirely sure this is a ram problem, but I can't even format and reinstall windows... I've never encountered a problem like this before, hence my joining this forum...
Related resources
March 21, 2012 11:20:13 AM

Try doing a bios update incase the ram is not fully supported
March 21, 2012 11:50:03 AM

Well, it appeared to be fully supported on the Crosshair IV... which I just upgraded from.

Anyhow, I plugged in a wireless keyboard/mouse when I got to a windows GUI and go figure that did it. I didn't think it was a I/O problem because the original keyboard/mouse worked fine in the BIOS. Right now I'm formatting my primary and reinstalling windows hoping that fixes my problem of not getting to windows. Hopefully that does the trick and then yes, once I can get to windows I will update the bios. I don't know if it's fixed yet, but windows seems to be doing it's job it's going through the install motions pretty seamlessly and hasn't had a hiccup yet.
March 21, 2012 2:15:09 PM

Well, good news - I'm posting this from the rig I've been having trouble with... Only bad news I have is that I haven't been able to get the mobo to recognize my second stick of RAM. I plugged in the second stick when I plugged in the secondary hard drive. Besides missing half my RAM, I'm where I need to be. MODs you can probably mark this as solved, or delete it, what have you.
March 21, 2012 6:09:49 PM

*Changed my stance - can anyone help me understand why my RAM won't run at 2000mhz? Could it be my bios even though the bios on my old board (the Crosshair IV) recognized and ran my RAM at it's operating timing and speed?
March 21, 2012 6:21:55 PM

Sounds like you upgraded to a new motherboard and kept the previous install of windows? Anytime you change the motherboard you SHOULD do a reinstall... However sometimes you can get away without doing a reinstall its not suggested as even if you get through to windows you can have all sorts of bugs that can't easily be solved.

More often than not ram will default to 1333mhz and to get your rated speed/specs you have to manually set them as anything above the 1333mhz standard is considered to be an overclock. Even though it's rated at that spec, it just means it's been tested to run up to those speeds, not that they are the defaults.
March 21, 2012 9:19:39 PM

Well, I appreciate the insight on the speed, but what about getting the board to recognize the second stick? It's set up in the dual channel as the manual specifies, it's just not being recognized. I have 2 sticks of 4 gb, and the computer only recognizes 4096 mb of ram. I just did a fresh install of windows and I'm awaiting my version of windows ultimate pro - it's in the mail. As soon as I get that and my 7950 i'll be reinstalling again. This copy of windows is a temporary fix.
!