Sign in with
Sign up | Sign in
Your question

ASUS P5ND WONT BOOT AFTER BIOS UPDATE

Last response: in Motherboards
Share
March 21, 2012 3:39:06 AM

Specs q6600, asus p5nd, cosair dominator 4gb ram, xfx 8800gts alpha dog, windows 7. Updated bios from 0102 to 0402 after flash completed pc won't boot. No beeps , no picture on monitor. Any suggestions?
a b Ĉ ASUS
a c 328 V Motherboard
March 21, 2012 11:27:58 AM

OK, i would start with BIOS.
Can u reset the BIOS?
Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmo...
m
0
l
March 22, 2012 2:06:15 AM

Hi tha thanks for the quick reply. This what I tried. I repositioned the jumper for that board as suggested in the manual clrtc moved jumper pin 1-2 to 2-3 for ten seconds then moved jumpers back to 1-2. Plgged in power cord. Started pc Android fans start up cdrom lights blink green led but no blinking led light on my floppy disk drive nothing on monitor And no beeping noise. Took all components off board took battery out and shorted leads in battery socket. Put battery back in and rebuilt computer And started it up same thing happens fans run led on cdroms flas but not on floppy drive. Tried taking out ram have two sticks 2gb each in different positions. Tried reseating video card same results.
m
0
l
!