Sign in with
Sign up | Sign in
Your question

Memory Issue

Tags:
  • Asus
  • DDR3
  • RAM
  • Memory
  • Motherboards
Last response: in Motherboards
Share
March 21, 2012 4:49:41 AM

Guys,

I have an issue adding new Memory to my Motherboard.
I had been using 2 x 2GB 1066 Transcend DDR3 for the past 3 years.

Recently I tried replacing this with a 1 x 4GB 1066 Corsair DDR3.
But the system fails to even boot (no beep heard) while the Ram's plugged into the slot.

The system fails even when the old DDR3+ new DDR3 is plugged in to the DDR3 slots & boots only when the new Ram is removed from this slot.
[This motherboard ASUS p5qc has slots to include both DDR2 & DDR3]

Can anyone guide me as to what could go wrong with adding the new Ram !?
I have even tried with a different piece of the same Ram, so it can't be the issue with a particular piece.


More about : memory issue

a b V Motherboard
March 21, 2012 5:12:39 AM

Try clearing the bios. Either pull the battery, or switch a jumper, push a clear cmos button, etc.

Then, start the system with just the new stick of RAM.

Make sure the stick is in the first logical RAM slot. (DIMM Slot 0)
March 21, 2012 5:23:25 AM

Thanks Memadmax for the prompt reply.

Please could you guide me on switching a Jumper & Pushing Cmos button?

Or would simply pulling out the CMOS Battery be as good as the steps above?

I would confirm if the Ram is in Slot 0
Related resources
a b V Motherboard
March 21, 2012 5:55:57 AM

Yes, there are three ways to clear the cmos.
Method 1.
There is a button on the back of the motherboard where all the connections are at.
Make sure the computer is off, and disconnected from the power for at least 30 seconds.
Push the button.
Bios is cleared.

Method 2.
When you are looking straight at the motherboard, with the connectors for the keyboard, sound, etc etc to your left. There is the battery to the bottom right of the motherboard. To the right, center of the battery, is a jumper labeled "CLRTC". That is also a clear CMOS jumper. There are three pins there on the jumper. The little plastic thingy will be on two of the pins. "Flip" the jumper to the other side for 30 seconds, then "Flip" it back.

Method 3.
Pull the battery for at least 5 mins, put it back.

Do all these steps with the computer unplugged!

I did a quick google search and you are not alone on this issue. It seems that clearing the CMOS is the solution to the problem.
March 27, 2012 2:12:30 AM

Hi memadmax,

Apologies for the delayed Replay as I was out of town for a few days and could not try the above, until yesterday night.

Your steps have finally helped. Many thanks for that. I was surprised to see the system boot with no issues, after clearing the CMOS.
I appreciate your help a lot. Hope this thread helps more guys out there with the issue.

!