Crazy Low 3dMarks score

I'd been experiencing major lag in the one game I play which isn't that graphics intensive so I tested my machine.

i7 920 cpu
EVGA gtx 260 gpu
6gigs of ddr3 RAM

My score...2817

I know somethings wrong but don't know what. I installed new graphics drivers, set the card to high performance mode. The results page claims that 0MB memory and 0Mhz clock speed for graphics card but I think it must just be reading it out wrong.

Anyone have any suggestions?
4 answers Last reply
More about crazy 3dmarks score
  1. What motherboard do you have? Complete system specifications would help also.
  2. clarkjd said:
    What motherboard do you have? Complete system specifications would help also.



    Hi,

    mobo:
    EVGA 141-BL-E757-TR LGA 1366 Intel X58 ATX X58 SLI LE Intel Motherboard

    cpu:
    Intel Core i7 920

    gpu:
    EVGA 896-P3-1257-AR GeForce GTX 260 Core 216 Superclocked Edition 896MB

    RAM:
    OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

    psu:
    Antec BP550 Plus 550W Continuous Power ATX12V V2.2


    I ran gpu-z while playing my game (COD2) today and the log showed GPU load % between 50-90. I don't know if this is average or not but according to the 3dmark06 test, this thing is abnormally slow for the hardware.
  3. What were your 3Dmark scores? I have a close to same rig and I can disable SLI and run a test for you. And you can compare.
  4. My 3dmark 11 score is 4457. Here is the summary: http://3dmark.com/3dmv/2924875

    The "memory", "core clock" and "memory clock" sections for my graphics card all register as 0. I'm not sure if that means my graphics card is not working correctly or 3dmark has trouble recognizing it? It showed the same thing in 3dmark 06. Thanks.
Ask a new question

Read More

Graphics Cards Graphics