Sign in with
Sign up | Sign in
Your question

SLI GTX 260 Abnormal 3DMark06 Results

Last response: in Graphics & Displays
Share
February 6, 2011 9:42:42 PM

Hey guys,

I recently upgraded my rig to have a SLI configuration. Everything has been going relatively smoothly until the past few days. I have been getting dramatically reduced scores on 3DMark06. I noticed a great slow down when playing GTA4 so I decided to run 3DMark06 and immediately noticed an FPS drop while benching then what I original got.

I happened to write down my results when I first installed my second GPU and my score was 18566. As of today my score is now 7871. As you can see this is dramatically less then what I originally was getting.

Another thing. Yesterday, when I ran a test I got 11385 and the only thing I did was screw in my cards a little tighter. I have yet to change any settings through my Nvidia control panel since I never do anyway.

My only thought at the moment is lack of power is being received by my GPU's. I have a 1000 watt Zalman PSU which should be able to give my cards enough power but I'm thinking that maybe there isn't enough power even going through to the PSU. I live in a trailer and we recently had 10 inches of snowfall we may not be getting enough sufficient power throughout the house.

A little about my rig:

PSU: 1000 Watt Zalman
MB: MSI 850 PRO
GPU: SLI GTX 260
CPU: i7 950
MEM: GSKILL 6GB

Thanks in advance for any help you guys can give.

a c 540 U Graphics card
February 6, 2011 10:28:17 PM

I don't believe that your motherboard is an MSI 850 Pro. The MSI 850 Pro is an obsolete Socket 423 motherboard for Intel Pentium 4 Processors.

It seems like the the cards are not running in SLI mode. It's time to check the NVIDIA Control Panel to confirm that SLI mode is enabled.
m
0
l
a c 153 U Graphics card
February 6, 2011 10:36:06 PM

When I got my GTX 260s SLI I had the same problem, for some reason once I went SLI the cards stopped wanted to switch their power states from 2D to 3D mode.

Fixes for this

-Update Nvidia drivers.
-a.In the Nvidia control panal change the power saving mode from Adaptive to Prefer Maximum Performance
-b.Download MSI Afterburner and set your own clock profiles for gaming/benchmarking. Then before you do either one make sure you switch them to the higher clocked profile, and when you are done switch them back. If you do this make sure you increase the fan speed in MSI Afterburner as well.

m
0
l
Related resources
February 6, 2011 10:52:41 PM

Thanks for the replys

I actually think I found the problem. After browsing the forum I saw a post that was having similar problems and some guy suggested the program OCCT. When I went to run the test it warned me that my CPU temp was too high. It was at 88c. I'm not sure why it just recently started overheating because it was running 66c during heavy game play before these problems. I have it overclocked slightly to 3.4, so I just down clocked it to factory default and my 3DMark06 score was 17000.

To ko888:
Your correct, idk why I came up with that model but I have the MSI x58 Pro-E

To Helltech:
Thanks for the response. I updated my drivers to the latest a week ago and I use EVGA Precision for my overclocking and that seems to work well.

That OCCT tool is really user friendly so I def recommend it to anyone.

Thanks!
m
0
l
February 7, 2011 2:25:46 AM

Found the reason as to why it was over heating as well. My CPU fan was caked with dust and was preventing airflow through the heat sink.
m
0
l
a c 540 U Graphics card
February 7, 2011 3:31:24 AM

shibbyy05 said:
Found the reason as to why it was over heating as well. My CPU fan was caked with dust and was preventing airflow through the heat sink.

I make it a habit to take my system outside of the house once or twice a year to blow all of the dust out with an air compressor.
m
0
l
!