Asus P5QC MB - 8 GB RAM - unsolvable problem?

Hello all readers and contributors,

Did anybody install successfully 2x4GB of RAM in P5QC MB?

I try to find 2x4GB DDR3 RAM, which may work in Asus P5QC motherboard. According to the MB manual and/or Asus web specification it shall support up to 8 GB of DDR3 RAM. However, QVL does not suggest any vendor for modules of this size.

I have replaced DDR3-1333 2x2Gb Kingston memory (KVR1333D3N9K2) modules by brand new 2x4Gb memory DDR3-1333 Team Elite (TED34096M1333HC9, DS, 16 individual chips) by Team Group.

Unfortunately, MB gets totally frozen with Team Elite DIMMs when factory default setting of bios parameters is used.

Strangely enough, I was able to run it for a while when I enforced “DRAM Frequency” to DDR3-1066” RAM in bios “AI Tweaker” setting, memtes86+ was able to run and did not report any error. But when I disconnected the power cable, it got frozen again and I was not able to repeat that. I guess that it proves that MB “understands” chip density.

My configuration:
- Asus P5QC, bios version 2103 (the latest one)
- CPU Intel Dual Core 2 Quad Q9550 (2.84GHz)

I do all test with bare MB equipped only by PCI VGA card; it was switched for another one too, to verify that there is no influence.

What I did:
- installed only one 4GB DIMM / frozen MB
- enforced DDR3-1333 by AI Tweaker / frozen MB
- enforced DDR3-1064 by AI Tweaker / temporarily run, frozen after power cable disconnecting and reconnecting
- enforced DDR3-800 by AI Tweaker / frozen MB
- enforced 9-9-9-24 by AI Tweaker / frozen MB
- increased DRAM voltage to 1.52 V / frozen MB
- asked Asus and was pointed to QVL / no help
- asked Team Group / no response so far

BTW:
After memtest86+ tests of Kingston RAM I had to run it as DDR3-1066 instead of DDR3-1333 because NB heat production caused occasional errors. First round of tests was ok; errors always show up in second round.

Thanks for any tip or advice,

Jiri
31 answers Last reply
More about asus p5qc unsolvable problem
  1. OK, i would start with BIOS.
    Can u reset the BIOS?
    Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
    How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmos.htm
  2. Hi nikorr,

    Thank you for a prompt answer. I did that - sorry I did not mention that in the previous post. Actually, I did that twice - for the first time by the jumper on MB and the second time by removing battery and shortening battery contacts. Neither the first nor the second approach did help.

    Regards,

    Jiri
  3. hi there i know this was a long time ago but did you ever fix the problem, mine only seems to work with just one ddr3 4gb dimm connected, when i use two of them i just get blue screens :/
  4. i think its the mother board in general causing issue because it first gen that suppor ddr 3 ram also


    asus p5qc motherboard,

    Intel® Core™2 Quad Processor Q9550 (12M Cache, 2.83 GHz, 1333 MHz FSB).

    Hyper 212 Plus Universal CPU Cooler

    Evga 560 gtx video card.

    Corsair CMZ8GX3M2A1600C9 Vengeance 8GB PC12800 DDR3 RAM - 1600MHz,

    2x4096MB, Non-ECC, Unbuffered.

    OCZ Vertex 4 Series 128 GB Internal SSD Serial ATA-600 2.5"

    PC Power and Cooling Silencer Mk II 750W High Performance 80PLUS Silver SLI CrossFire ready Power Supply

    NZXT Phantom Enthusiast Full Tower - 5 x 5.25" Drive Bays, 7 x 3.5" Drive Bays, 7 x Exp Slots, 2 x USB Ports, 2 x Audio Ports, 1 x eSATA Port, White/Red (PHAN-003RD)

    The issue is keep crashing the black ops 2 does it randomly

    cs go crashing after a while

    resident evil 6 crash randomly
  5. jakeb1911 said:
    hi there i know this was a long time ago but did you ever fix the problem, mine only seems to work with just one ddr3 4gb dimm connected, when i use two of them i just get blue screens :/


    Hello,

    I P5Q-C and Q9650 with
    G.Skill - F3-10666CL7D-8GBXH - Ram dual channel RipjawsX Series for Sandy Bridge - 8 Go (2x4Go) DDR3-1333 (PC3 10666) -7-7-7-21 - 1.5V

    Setting with a single strip (Kit G.Skill 7-7-7-21 2x2Go)

    Bios setting on Manual
    Dram Frequency 1333Mhz
    Dram time Controle: Manual
    Dram Time setting 7-7-7-21
    Mem. OC Charger: Enable
    Dram Voltage 2.1V


    with 1.5 V, you can not exceed 1111MHz
    to 1,9V, here starts running 1333MHz (but the PC still freezes)
    to 2,1V, more worries

    Once it works, you can put the second strip of ram.
  6. Has anybody tried updating the BIOS?

    If 'no' is the answer then try a BIOS update.
    http://www.asus.com/Motherboards/P5QC/#support_Download

    P.S - DDR2 and DDR3 memory will not work when installed simultaneously.
  7. Hello,

    Yes, the last (2103). (ASUS EZ Flash 2. In Bios)

    Yes, we speak of DDR3 here!
  8. Hi,
    I have 2x 4GB ddr3 CORSAIR Vengeance 1600Mhz (CMZ8GX3M2A1600C9) successfully running it at 1372Mhz 7-8-8-24 on this board. Can't tell you the BIOS version right now, but I think it's the newest one.

    EDIT: It's 2103.
  9. Hello

    Problem solved.
    I've bought 2x4GB corsair at 1600 Ghz and it works with the latest bios upgrade.
    No errors and no extra heating.

    http://www.ebay.com/itm/CMZ4GX3M1A1600C9-CORSAIR-VENGEANCE-DDR3-1600MHz-4GB-DIMM-9-9-9-24-/331044633964?pt=UK_Computing_ComputerComponents_MemoryRAM_JN&hash=item4d13cc3d6c


    jmasa said:
    Hello all readers and contributors,

    Did anybody install successfully 2x4GB of RAM in P5QC MB?

    I try to find 2x4GB DDR3 RAM, which may work in Asus P5QC motherboard. According to the MB manual and/or Asus web specification it shall support up to 8 GB of DDR3 RAM. However, QVL does not suggest any vendor for modules of this size.

    I have replaced DDR3-1333 2x2Gb Kingston memory (KVR1333D3N9K2) modules by brand new 2x4Gb memory DDR3-1333 Team Elite (TED34096M1333HC9, DS, 16 individual chips) by Team Group.

    Unfortunately, MB gets totally frozen with Team Elite DIMMs when factory default setting of bios parameters is used.

    Strangely enough, I was able to run it for a while when I enforced “DRAM Frequency” to DDR3-1066” RAM in bios “AI Tweaker” setting, memtes86+ was able to run and did not report any error. But when I disconnected the power cable, it got frozen again and I was not able to repeat that. I guess that it proves that MB “understands” chip density.

    My configuration:
    - Asus P5QC, bios version 2103 (the latest one)
    - CPU Intel Dual Core 2 Quad Q9550 (2.84GHz)

    I do all test with bare MB equipped only by PCI VGA card; it was switched for another one too, to verify that there is no influence.

    What I did:
    - installed only one 4GB DIMM / frozen MB
    - enforced DDR3-1333 by AI Tweaker / frozen MB
    - enforced DDR3-1064 by AI Tweaker / temporarily run, frozen after power cable disconnecting and reconnecting
    - enforced DDR3-800 by AI Tweaker / frozen MB
    - enforced 9-9-9-24 by AI Tweaker / frozen MB
    - increased DRAM voltage to 1.52 V / frozen MB
    - asked Asus and was pointed to QVL / no help
    - asked Team Group / no response so far

    BTW:
    After memtest86+ tests of Kingston RAM I had to run it as DDR3-1066 instead of DDR3-1333 because NB heat production caused occasional errors. First round of tests was ok; errors always show up in second round.

    Thanks for any tip or advice,

    Jiri


  10. SmOg3R said:
    Hi,
    I have 2x 4GB ddr3 CORSAIR Vengeance 1600Mhz (CMZ8GX3M2A1600C9) successfully running it at 1372Mhz 7-8-8-24 on this board. Can't tell you the BIOS version right now, but I think it's the newest one.

    EDIT: It's 2103.


    Hello

    I want to buy the same ram for my p5qc. Did you make theese modifications to your bios or you just put the ram in and it works?
    Works on games?
    I have the same MB
    Thanks!
  11. Hello everyone!!

    I have an Asus P5QC mobo and I have upgrade my BIOS version to 2103 (04/27/09).

    I had an Intel Quad Core and it works fine with 4 Gb RAM DDR3 with 2 Gb x 2 of this versión Kingston Hyper Blu. KHX1600C9AD3B1/2G, BUT when I upgrade my CPU to Intel Core 2 Extrem XQ9650 3.0 Ghz, my computer starts to appear some BSOD with the same configurations.

    That problem appears minimun one time in a day, but some times my computers restarts three or four times in a day.

    I decided format my computer and re-install all again, but it crashes again...

    So, trying to find any solutions, I found this forum...

    After of read your opinions, I have try to remove one module of RAM, and leave just one module of 2 Gb DDR3...it appears that works, beause in 72 hores I have no BSOD :)

    Anyone can tell if using this memory this motherboard works using this CPU?

    CORSAIR VENGEANCE DDR3 1600MHz 4GB DIMM 9-9-9-24 p/n: CMZ4GX3M1A1600C9


    Thank you very much!!
  12. potis said:
    SmOg3R said:
    Hi,
    I have 2x 4GB ddr3 CORSAIR Vengeance 1600Mhz (CMZ8GX3M2A1600C9) successfully running it at 1372Mhz 7-8-8-24 on this board. Can't tell you the BIOS version right now, but I think it's the newest one.

    EDIT: It's 2103.


    Hello

    I want to buy the same ram for my p5qc. Did you make theese modifications to your bios or you just put the ram in and it works?
    Works on games?
    I have the same MB
    Thanks!


    Hey, sorry for the late replay lol,

    No it's manual tweaked settings as I overclocked my CPU as well (Q6600 @3.3Ghz) , not sure what it sets on auto settings, but it should work with them as well.


    Forkens >> My guess is that you are running them on custom settings, try to restore defaults.
  13. I want to install 8GB DDR3 RAM to my PC my spec is:

    Asus P5QC
    Core2Quad Q9300 2,5GHZ (OC 3,5)
    GTX 660TI OC

    At this time i have 4GB DDR2 RAM but i want 8GB DDR3 which that RAM which is working whit this MB?

    (I tried Kingston - 8GB DDR3 1600MHz Kit(2x4GB) HyperX Black Series but when i tried to start the pc i got black screen and the monitor sad checking signal )
  14. hi i got the same issue with my Kingston 2x 4GB KIT DDR3 1333MHz CL9 HyperX blu Edition
    monitor is just blinking can anyone help ?
  15. SmOg3R said:
    Hi,
    I have 2x 4GB ddr3 CORSAIR Vengeance 1600Mhz (CMZ8GX3M2A1600C9) successfully running it at 1372Mhz 7-8-8-24 on this board. Can't tell you the BIOS version right now, but I think it's the newest one.

    EDIT: It's 2103.
  16. Everyone:

    I tried the Corsair and Kingston 8GM memory kits for this mobo but I could never get the puter to POST. I read on another blog that the Intel P45 chipset will not support high density, 512MB, ICs which both the Corsair and Kingston memory kits utilize. I found on eBay 8GB DDR3 1333 MHz memory kits, 2 sticks, of LOW DENSITY, 256MB ICs, RAM. I decided to try one more time to upgrade to 8GB and ordered. The cost was around $67 or so. It works perfectly! No problems whatsoever since install. You must use LOW DENSITY DDR3 memory when upgrading to 8GB on the P5QC mobo.
  17. SmOg3R said:

    SmOg3R said:
    Hi,
    I have 2x 4GB ddr3 CORSAIR Vengeance 1600Mhz (CMZ8GX3M2A1600C9) successfully running it at 1372Mhz 7-8-8-24 on this board. Can't tell you the BIOS version right now, but I think it's the newest one.

    EDIT: It's 2103.




    hi , i have an big problem an need your help.
    i have P5QC and E8400 but i bought 2*ddr3 1600 corsair,
    please help me how to over clock it by details.
    thanks
  18. hi every one , i have an big problem an need your help!!!
    i have P5QC and E8400 but i bought 2*ddr3 1600 corsair,
    please help me how to over clock the bus memory to 1600 by details.
    thanks
  19. Yes I did. I had two Adata dual 1600 8G Ram installed on my p5qc and still running smooth and stable in 1066!
  20. I went through this a couple of years ago. The problem is the chip density. You need memory cards made up of 256 mb chips. The Asus manual says not to use modules with 128 mb chips but cards with 512 mb chips weren't being made yst. That's what people are selling now. A tech at Corsair solved it for me after I returned several pairs. It works fine now.

    Hal


    jmasa said:
    Hello all readers and contributors,

    Did anybody install successfully 2x4GB of RAM in P5QC MB?

    I try to find 2x4GB DDR3 RAM, which may work in Asus P5QC motherboard. According to the MB manual and/or Asus web specification it shall support up to 8 GB of DDR3 RAM. However, QVL does not suggest any vendor for modules of this size.

    I have replaced DDR3-1333 2x2Gb Kingston memory (KVR1333D3N9K2) modules by brand new 2x4Gb memory DDR3-1333 Team Elite (TED34096M1333HC9, DS, 16 individual chips) by Team Group.

    Unfortunately, MB gets totally frozen with Team Elite DIMMs when factory default setting of bios parameters is used.

    Strangely enough, I was able to run it for a while when I enforced “DRAM Frequency” to DDR3-1066” RAM in bios “AI Tweaker” setting, memtes86+ was able to run and did not report any error. But when I disconnected the power cable, it got frozen again and I was not able to repeat that. I guess that it proves that MB “understands” chip density.

    My configuration:
    - Asus P5QC, bios version 2103 (the latest one)
    - CPU Intel Dual Core 2 Quad Q9550 (2.84GHz)

    I do all test with bare MB equipped only by PCI VGA card; it was switched for another one too, to verify that there is no influence.

    What I did:
    - installed only one 4GB DIMM / frozen MB
    - enforced DDR3-1333 by AI Tweaker / frozen MB
    - enforced DDR3-1064 by AI Tweaker / temporarily run, frozen after power cable disconnecting and reconnecting
    - enforced DDR3-800 by AI Tweaker / frozen MB
    - enforced 9-9-9-24 by AI Tweaker / frozen MB
    - increased DRAM voltage to 1.52 V / frozen MB
    - asked Asus and was pointed to QVL / no help
    - asked Team Group / no response so far

    BTW:
    After memtest86+ tests of Kingston RAM I had to run it as DDR3-1066 instead of DDR3-1333 because NB heat production caused occasional errors. First round of tests was ok; errors always show up in second round.

    Thanks for any tip or advice,

    Jiri


  21. Hi all,
    I've checked this forum cause i had those RAM issues with my P5QC.
    I saw, smog3r and jmkg resolving that issue with the 1600Mhz Corsair Vengeance.
    I just bought a pair of that RAM, but can't make it run ?!?
    Did you let all parameters in "auto" or did you mentionned specific values ?
    I tried to set "7-8-8-24" as smoger mentionned, but no success. I can't even specify "1372 MHz" only 1333 and 1600 in the choice list.
    Could you please be more specific with what you did to make them run ? Maybe voltage tweak ?
    Thx and sorry for that "frenglish" ;)
  22. I had the same issue with the ddr3 1333mhz. The only solution was to set the frequency to 1111mhz.
  23. Thx For answering mansonrs.
    I tried 1111mhz and fail too.
    If that can help, I got a 2.6GHz q9400.
    I tried 300/333/400 MHz fsb and many dram freq with no success.
    Can't try higher fsb freq cause I must use 6,7 or 8 as multiplier.
    If someone could post his complete config with the 8Gb of corsair mentioned it'd be great :)
  24. Hey Guys...
    I have the same problem... i have the MB Asus P5QC and Proc. Q 9550...
    I use 4Gb Ram( 2x2gb) Kingston, and everthing works fine!
    But I want to upgrade to 8gb Ram... I bought 8Gb DDR2( 1x8gb) Ram 800 Hrz, but he only recognized 4GB on the system... and bought 8Gb DDR3( 2x4Gb) 1333, BUT he doesn´t start the monitor... PLease, anyone could help me??
  25. It is very easy.

    http://www.amazon.com/gp/product/B00VNMXA56

    You just plug it in, and it works.
  26. Hi,
    I tried using my Corsair Vengance 2x4GB 1600Mhz on this board and it worked fine.
    But I have a pair of Elixir 2x2GB DDR3 1333Mhz PC3-10600 CL9 9-9-9-24 and it wont post at all.
    In the Bios there isnt any setting for the DDR3 1333Mhz frequency or is this just me not seeing the option?
    It is Low Density Ram (256M x 64).
    So if I Start the System it reboots directly and does nothing. If I put my Corsair Vengance it works well and with my DDR2 800Mhz too.
    Time ago I got this MB with the Elixir Ram working but I dont remember how.

    Im using a Q8400 @2.66 Ghz and I just set it to 1600 Mhz and did not changed anything else
  27. Hi, I've just bought a pair of stick of Corsair Vengeance 2x4GB 1600Mhz (CMZ8GX3M2A1600C9) but i'm unable to making them work. I changed the frequency to 8-8-8-24, to 1066MHz, test in auto too...but can make to post at all... I'm desperate because it's the second time I'd bought RAM for this motherboard and they're not working. Any step-by-step guide please?? I don't know how to set the frequency to 1372Mhz because there are some default values and cannot change to a specific one.
    So please, any help will be so much apreciated.
  28. 0XLave0 said:
    Hi, I've just bought a pair of stick of Corsair Vengeance 2x4GB 1600Mhz (CMZ8GX3M2A1600C9) but i'm unable to making them work. I changed the frequency to 8-8-8-24, to 1066MHz, test in auto too...but can make to post at all... I'm desperate because it's the second time I'd bought RAM for this motherboard and they're not working. Any step-by-step guide please?? I don't know how to set the frequency to 1372Mhz because there are some default values and cannot change to a specific one.
    So please, any help will be so much apreciated.


    Hey... Read this.. http://forums.legitreviews.com/about1034.html
    Scroll down to member named "kenc51" answering a post by "PWANJO"... Read both pages... Crucial makes a Ballistic (512 density) guaranteed to work... But you have to set the timings( according to the Crucial tech).. And the Asus tech told him to set the Ai clock twister to strong or stronger.... The Crucial ram is 8gb (2x4 kit ddr3 1600)
    Go to Crucial's website and it will list ram that works, $29 to $49 for 8 gb ddr3... I plan to try this one with my rig, Same mobo. P5QC.. For $50 bucks you can't really go wrong.. They will take it back if it not compatible.
    http://www.crucial.com/usa/en/p5qc/CT5288049

    I copied this from the second page of that forum conversation:

    "Thanks kenc51 for your help. In the end I realized that setting one setting to MANUAL meant setting all to MANUAL and leaving the MEMORY TIMING heading at MANUAl as well, and then hitting F10 to Save & Exit.
    My problem initially was figuring out that TCL was CASH LATENCY, TRCD was RAS# to CASH DELAY, TRP was RAS# PRECHARGE, and TRAS was ACTIVE to PRECHARGE as indicated in the P5QC BIOS settings.

    Once I set all 4 to 9,9,9,28 respectively, (the 1st 3 were right initially BUT the 4th was 24, not 28) as determined by AUTO for the Motherboard, everything was fine. I used the MEMTEST 86+ V 4.20 and the MEMORY worked flawlessly. I haven't tried REENCODING yet but will shortly. I set the SDRAM VOLTAGE to 1.54 instead of 1.50 and the AiTWISTER to STRONG as rtecommended by ASUS.

    I have a good feeling now that it will work, and I feel I've learned a lot about the BIOS and my CRUCIAL MEMORY and MEMORY TIMING over the last couple of days, thanks in part to you and this Thread."
  29. hola!!, para los que quiera usar 8g les recomiendo usar para esta motherboard las memorias de crucial ballistix "sport" de 1333mhz o 1600mhz, el sistema las detecta automaticamente!!
  30. I just did a successful install of 8gb after a long time with a "no-signal monitor". Big thank you for everyone who posted, especially to the person that suggested lowering frequency to 1111mhz and whoever suggested BIOS update.

    Motherboard ASUS P5QC
    Old ram: G.Skill F3-10666CL9D-4GBNQ, DDR3-1333 PC3-10666, CL9-9-9-24
    New RAM: G.Skill F3-10600CL9D-8GBNT (much less fancy), DDR3-1333, PC3-16000, CL9-9-9-24

    What I did:
    1. While the old, working ram is installed, update BIOS.
    2. Change frequency from AUTO to 1111mhz
    3. Save and exit BIOS, then turn off PC
    4. Disconnect power cable and wait until motherboard LED is off.
    5. Replace RAM sticks to new RAM.
    6. Worked for me!

    Haven't tested other explicit frequencies yet, maybe it will also work on faster speeds.
    Also, although Windows 7 did boot, it's too soon to know if there are any issues.

    Good luck!
Ask a new question

Read More

Asus DDR3 RAM Motherboards