Closed

Blurry text even with clear type on

coming from windows xp to windows 7 and the text seems blurry washed out even with clear type on any suggestions?
21 answers Last reply
More about blurry text clear type
  1. Do you have the latest video drivers and resolution set right?
  2. using intel hd 3000 graphics that is up to date...resolution is not native since i cant see on the native im using the same monitor and same resolution on my old xp pc switching back and forth with a kvm switch and no issues
  3. Try using the the ClearType tuning wizard - click start, type ClearType and select 'Adjust ClearType text', and follow the wizard.
  4. arunphilip said:
    Try using the the ClearType tuning wizard - click start, type ClearType and select 'Adjust ClearType text', and follow the wizard.



    thanks tried that already
  5. iamloco724 said:
    using intel hd 3000 graphics that is up to date...resolution is not native since i cant see on the native im using the same monitor and same resolution on my old xp pc switching back and forth with a kvm switch and no issues

    That's your problem, can u set resolution back to native and try to adjust DPI to see if that will do? It will make it larger without the blur.
  6. nikorr said:
    That's your problem, can u set resolution back to native and try to adjust DPI to see if that will do? It will make it larger without the blur.
    http://img507.imageshack.us/img507/7730/20111201203509.png



    i will try this suggestion tomorrow thank you
  7. What monitor model do u have?
  8. nikorr said:
    What monitor model do u have?


    Dell E196FPb
  9. Where u see it @ 100% that is the size at default and u can see the letters are bigger @ 125% and bigger @ 150% so that is how much it will get bigger on your screen.

    Than u can adjust the size of the toolbars too, as everything will get bigger with it.

    As u can see, I am using 108% and it is bigger than 100%.

  10. still fuzzy with those changes..dont get why same monitor same settings on xp is fine but on 7 its not
  11. iamloco724 said:
    still fuzzy with those changes..dont get why same monitor same settings on xp is fine but on 7 its not

    What Hz settings did u had on the monitor?

    BTW, what resolution do u have now+ Hz?

    Optimal preset resolution for your monitor is 1280 x 1024 @ 60 Hz

    Is that the setting that u tried to adjust the DPI from?
  12. nikorr said:
    What Hz settings did u had on the monitor?

    BTW, what resolution do u have now+ Hz?

    Optimal preset resolution for your monitor is 1280 x 1024 @ 60 Hz

    Is that the setting that u tried to adjust the DPI from?


    yup thats what i tried to adjust from

    the one that i keep it at is 1152x864 60hz
  13. iamloco724 said:
    yup thats what i tried to adjust from

    the one that i keep it at is 1152x864 60hz

    OK, how many % did u try to use?
  14. i tried varius percentages its almost like when i compare the 2 different systems the windows 7 font is like to bold which makes it look blurry on my xp machine it thinner looking but still sharp and bold
  15. OK, how many % did u try to use? 125% or more?
  16. yes i did
  17. i dont know if this will come across good through pictures but i took screen caps to try to show the difference

    heres xp

    http://img822.imageshack.us/img822/7972/test2zf.jpg

    heres 7

    http://img543.imageshack.us/img543/9192/test1no.jpg
  18. In Windows XP, you're not running ClearType. It looks like you prefer having it off. Have you tried turning it off in Windows 7 to see if that suits you better?
  19. arunphilip said:
    In Windows XP, you're not running ClearType. It looks like you prefer having it off. Have you tried turning it off in Windows 7 to see if that suits you better?


    everytime i try to turn it off in 7 i uncheck the box but it sitll makes me go through the screens with text to choose then theres no uncheck then apply or hit ok
  20. OK, when you uncheck it and complete the wizard, it actually turns ClearType off. Thing is, Microsoft has designed the Segoe font to look and work quite similarly when ClearType is turned off also.
    If you open up Windows Explorer in a folder with a bunch of files, then try switching off ClearType, you should see a small change in appearance.
  21. you can turn off clear type in -> right click My computer (in start menu) -> properties -> advanced settings -> tab "advanced" -> performance, uncheck the true type (my PC is in hebrew :) so no idea what it will be called, probably something like "make fonts straightened" or smth)
Ask a new question

Read More

Windows 7 Windows XP