Sus m4a89gtd pro motherboard wont post with more thank 2 gigs of ram

Hi,

my system freezes and bsod. system ran stable for over a year, last new piece of hardware was ceton infinitv 4. I have reinstalled W7 pro 64 bit. New ati 5670. rma'd old ram for new, updated video, bios, lan, audio from Asus. I have to clear cmos, remove battery to get to start windows. system ran 4 days and froze with one 2 gig stick. I have gotten it to boot with the new 8 gigs, but it froze after an hour or two.

asus 4magtd/pro/usb3
4x2 gig kvr 1333 (new from kingston)
ati 5770
ceton 4 tuner pcie
hauppauge 2250
3 answers Last reply
More about m4a89gtd motherboard wont post gigs
  1. patshrews said:
    Hi,

    my system freezes and bsod. system ran stable for over a year, last new piece of hardware was ceton infinitv 4. I have reinstalled W7 pro 64 bit. New ati 5670. rma'd old ram for new, updated video, bios, lan, audio from Asus. I have to clear cmos, remove battery to get to start windows. system ran 4 days and froze with one 2 gig stick. I have gotten it to boot with the new 8 gigs, but it froze after an hour or two.

    asus 4magtd/pro/usb3
    4x2 gig kvr 1333 (new from kingston)
    ati 5770
    ceton 4 tuner pcie
    hauppauge 2250

    500w new power supply
  2. after recalculating power needs at asus' website, I replaced PS with coolermaster 650 watt. I have also removed the Hauppauge 2250 to check stability.

    Thanks
  3. SOLVED:

    removing the Hauppauge card did the trick. I uninstalled all the drivers with Hauppauge's unistall program to clear all traces . I then reinstalled just the Media Center drivers, and it has been perfect for over a week now. I don't know why the Hauppauge driver would suddenly go south, but that's what happened.
Ask a new question

Read More

Asus Motherboards