Sign in with
Sign up | Sign in
Your question

Black screen no boot help

Last response: in Components
Share
July 15, 2011 5:37:57 AM

hey i hope someone can help me. so here is my problem i had xp home that became infected with virus/malware that i could not remove. os preinstalled with purchase of pc so no start up disk so used xp pro serv pk 2 disk to do hard install. great got my system back started reinstalling software ie office, works, dvd 7x, roxio cd, etc. once done installed drivers next windows updates, pc is dell inspiron 531s so next dell updates. last night my pc went into a windows download and shutdown after. this morning when i turned on my pc nothing happened i have power (blue light power button), i hear motherboard fan, powerbox fan, cd rom flashes, do not hear hard drive hum or see blue light that indicates pc working, xp does not load (not even if i put the install disk in again) also nothing on monitor it does not even come out of standby mode. i hope someone can help thanks

More about : black screen boot

July 15, 2011 3:42:55 PM

Did you format the hardrive before re-loading the OS?

I would try pulling the cmos battery from the motherboard for 5 minutes, then put it back in and re-try.
m
0
l
July 16, 2011 3:52:34 AM

Also try disconnecting all componets other than the memory, CPU, motherboard and video card and see if it posts.
m
0
l
Related resources
July 16, 2011 4:04:43 AM

geekapproved said:
Did you format the hardrive before re-loading the OS?

I would try pulling the cmos battery from the motherboard for 5 minutes, then put it back in and re-try.



hey tried that and nothing still no sound from the hard drive no beeps just the fans on the motherboard and powerbox, and yes i formatted the drive before reinstalling thanks for your suggestions anything else i can try.
m
0
l
July 18, 2011 3:19:45 AM

Do you have another computer you can swap parts with and see if you can determine what is bad? You are 100% sure there are no shorts? Have you pull the components from the case and just hooked them up on their own? Its not a harddrive issue, partition, format or otherwise if you're not even getting a post or video signal.
m
0
l
July 19, 2011 2:24:12 PM

Make sure your boot Oder starts with the HDD otherwise it will just sit there looking for a OS

Also make sure all cables are properly connected to the HDD other wise you won't hear the "hum" of the HDD if there is no power
m
0
l
!