Sign in with
Sign up | Sign in
Your question

First build not booting (any more) Help!

Last response: in Systems
Share
April 15, 2011 2:23:44 AM

Ok so i have a GIGABYTE GA-P67A-UD5-B3 and an i7-2600k, and 2 4gb corsair vengeance sticks o' ram. So after assembling everything, i turned it on, it rebooted a couple times before actually showing the splash and letting me edit the bios. I had my ram in slots 2 and 4 so that it'd be in dual memory mode or whatever. So i look in the bois and it tuned out that it was reading only the ram in slot 4. so i switched them around, moved them to 1 and 3, tried each individual slot and yet it still doesnt get far enough as to show the splash. It doesnt send power to the keyboard. So what happens is it boot up, cpu cooler spins for a second, then stops, and it turns off. it repeats the process infinitely until i unplug the damn thing. ive tried reseting the cmos and bois, yet it just wont make it to spash, just 2 beeps on start up and shut down. So... Whats going on.

More about : build booting

April 15, 2011 2:33:14 AM

ok solved!
April 15, 2011 2:34:42 AM

kilvanys said:
ok solved!

What was the issue? (was the psu swithc off, because when it is sometimes the pc will turn on for "one second") lol
Related resources
April 15, 2011 2:38:29 AM

Umperently, the ram wasn't pushed in far enought >.>
April 15, 2011 2:41:05 AM

kilvanys said:
Umperently, the ram wasn't pushed in far enought >.>

Ohhh :p  (i asked because when someone googles a similar issue with their pc, and this thread comes up, there will be an answer to their problem haha because i've seen people describe my EXACT issue, and then when they figure it out they just wire "solved!" and then i'm left wishing they had left an answer hahaha)
!