Sign in with
Sign up | Sign in
Your question
Closed

No front or back panel audio [Sabertooth 990fx]

Last response: in Motherboards
Share
March 25, 2012 11:47:07 PM

Hello tom's hardware, I have a problem and can't seem to fix it myself.

I recently built a new computer and everything went fine and dandy. No problems whatsoever except the audio, which is none at all. I have updated to the newest drivers (Realtek HD Audio), the HD Audio connected is connect from the case to the MOBO, I have the latest BIOS, and I have tried both front and back ports.

The device I'm trying to use is the http://www.amazon.com/dp/B00365EA1Q, which is the non-USB edition. As stated both the front and back do not work. I don't care which ones I have to use, as long as I use them. My BIOS is also set for the "HD" instead of the "Ac'97" and it is suppose to use the front port yet no sound or anything.

http://i.imgur.com/waod3.jpg There is a link to what my Sound manager looks like. The first two I cannot do anything to, cannot enable or anything. It doesn't matter if I have my headset plugged in or not, all 4 of those will show up.

If you need any more details just ask, I'm not very good with dealing with Audio. My old MoBo just let me plugged them in and play, and this one is having a little bit of a mess.

EDIT:
http://i.imgur.com/dPKep.jpg I have the headset plugged in the correct ports and this little message keeps coming up. I'm positive the headset isn't broken, as I was using it yesterday on my other computer. Like I said my RealTek HD Drivers are plugged in, but no matter what windows just won't detect my headset.

I tried a pair of speakers instead of head sets and they didn't work either. Looks like no rear panel audio AT ALL. The usbs for the back panel work though.
March 26, 2012 3:12:09 AM

Interesting. http://i.imgur.com/4tc6W.png These are the four audio devices that are listed on my computer, and none of them have front panel located. I don't even have any devices plugged in at the moment and yet it shows I have four! I don't know what the problem with the front panel is, I have the HD audio selected in the bios and I have the HD Audio connector connected in the correct place. I even tried the AC'97 but same result - nothing at all. The computer doesn't even detect my headset or any kind of speakers, whether it is in the front panel or the rear panel.
Score
0
March 26, 2012 1:19:45 PM

Shouldn't you enable the second item in list ? Speakers, not optical (- that's S/PDIF out).
Set it to default audio playback (right click on it) and then connect the headphones to the rear green jack, that should do it. The BIOS HD Audio is working if you have a front audio jack connected to the MoBo via audio cable (almost like the USB ones); if you don't, you should just ignore it.

Hope this works.
Score
0
Related resources
March 26, 2012 10:36:16 PM

Thanks for the reply, but there is a problem. It won't even let me select them to be the default audio playback. http://i.imgur.com/rLGPz.jpg is what it is showing me. Also note, it doesn't matter if I have any devices plugged in or not, it doesn't show them in the sound manager window there. I tried my headset and a pair of speakers and they didn't even pop up (tried both the front and back panel).

Score
0
a b V Motherboard
March 26, 2012 11:29:21 PM

I believe you have the High Definition Optical set as defualt but your headphones are not an optical line. If it is connected to the green jack then you need to make "speakers" your default.
Score
0
March 27, 2012 12:01:34 AM

Ok, I double checked and I do have S/PDIF set as the default in the bios (instead of HDMI). Thanks for the advice stickg1, but my problem is that I cannot even select it to be the default device. I have my headset plugged in, tried both the front and rear panel, and yet it still states "Not Plugged In." Yesterday I tried a set of speakers instead of my headset and they didn't register either. My headset does work, I'm currently using it with my Tablet.

Here is something interesting: http://i.imgur.com/7PiDS.png

Shouldn't Realtek High Definition Audio be the only one there, or is the other one supposed to be there?
Score
0
a b V Motherboard
March 27, 2012 12:10:49 AM

theplagueman said:
Ok, I double checked and I do have S/PDIF set as the default in the bios (instead of HDMI). Thanks for the advice stickg1, but my problem is that I cannot even select it to be the default device. I have my headset plugged in, tried both the front and rear panel, and yet it still states "Not Plugged In." Yesterday I tried a set of speakers instead of my headset and they didn't register either. My headset does work, I'm currently using it with my Tablet.

Here is something interesting: http://i.imgur.com/7PiDS.png

Shouldn't Realtek High Definition Audio be the only one there, or is the other one supposed to be there?


Interesting, try to uninstall High Definition Audio Device by right clicking it and uninstalling driver, reboot, and see if it works. It is possible that the sound chip in your motherboard is defective. Does the microphone work? Has the sound ever worked?
Score
0
March 27, 2012 12:18:22 AM

Okay, this is weird. I uninstalled the High Definition Audio Device and rebooted and it is still showing up in device manager. The MoBo is brand new, but it is still possible it could be defective. The sound manager says that "Microphone" is not plugged in, just like the speakers, so no mic doesn't work. No, the sound hasn't ever worked (I've only had it for a few days, though).
Score
0
a c 155 V Motherboard
March 27, 2012 12:42:15 AM

first if your bios is set to hd did you plug the hd connector from the front panel not the ac 97 one
Score
0
March 27, 2012 12:43:02 AM

Yes, the HD connector is the one connected.
Score
0
a b V Motherboard
March 27, 2012 12:45:21 AM

I don't know buddy, this is perplexing. I would hate to recommend you RMAing the board for replacement because I am currently in that process on my new build and it takes FOREVER. Keep trying, maybe someone else has had and solved this problem before.
Score
0
a c 155 V Motherboard
March 27, 2012 12:51:46 AM

press the rdo panel over the optical set it default then look properties what you see under it after press configure and report back
Score
0
March 27, 2012 1:05:35 AM

scout_03 said:
press the rdo panel over the optical set it default then look properties what you see under it after press configure and report back


http://i.imgur.com/3zFzd.png Okay, I have it set as the default and it won't let me even press the configure button, it's just greyed out.
Score
0
a c 155 V Motherboard
March 27, 2012 1:27:44 AM

in the third image you post i could see the speaker box could you click on the property of this one an post what it report and by the picture assuming that is a 5.1 system
Score
0
March 27, 2012 1:33:24 AM

scout_03 said:
in the third image you post i could see the speaker box could you click on the property of this one an post what it report and by the picture assuming that is a 5.1 system


http://i.imgur.com/MnGtX.png Ah okay, here is the properties of all the "options."
Score
0
a c 155 V Motherboard
March 27, 2012 1:37:01 AM

on the box where you see the little speaker click properties and what you see
Score
0
a c 155 V Motherboard
March 27, 2012 1:42:07 AM

in the controller information just beside the realtek high definition audio there is a properties box click this one
Score
0
March 27, 2012 1:46:19 AM

scout_03 said:
in the controller information just beside the realtek high definition audio there is a properties box click this one


http://i.imgur.com/CmhMc.png Okay, here is a screenshoot of each tab in the property window, one for general, driver, and details.
Score
0
a b V Motherboard
March 27, 2012 1:51:17 AM

have you tried updating the drivers?
Score
0
a c 147 V Motherboard
March 27, 2012 1:57:30 AM

Clear your BIOS, i.e. reset it to defaults with the jumper.
Score
0
a c 155 V Motherboard
March 27, 2012 2:02:35 AM

did you connect in the lime connector on the back for a speaker set board should auto detect according to user manual
Score
0
March 27, 2012 2:05:09 AM

@stickg1 I updated the drivers to the latest, which is from Dec 2012

@jt283 Already tried that, still nothing

@scout_03 I tried connecting my headset and my speakers into the lime connector and yet no auto-detect / auto-install.
Score
0
a c 155 V Motherboard
March 27, 2012 2:18:23 AM

ok check use manual on page 3-22 for bios settings on audio then if your realteck manager is well installled you should see the picture as page 4-28 and press on the little wood speaker to check the settings also you should see the little speaker in the tollbar
Score
0
March 27, 2012 2:49:36 AM

Okay, I used to have the little wood speaker but when I updated my drivers I got a different icon for it. It looks like it's still the same application though. http://i.imgur.com/t8DLf.jpg
Score
0
a c 155 V Motherboard
March 27, 2012 3:07:18 AM

rollback to previous driver for the realtek to see if you get the other one
Score
0
a c 155 V Motherboard
March 27, 2012 3:35:59 AM

go to device advance settings
Score
0
a c 155 V Motherboard
March 27, 2012 3:42:24 AM

put both button to activate ther lower box and click ok
Score
0
March 27, 2012 3:46:43 AM

Ok I did that. Now on the Sound window I have one additional device which looks like a headset. Its for the front green port and even when I connect my headset to it, it still says "Not Plugged In." http://i.imgur.com/R8Nr9.jpg
Score
0
a c 155 V Motherboard
March 27, 2012 3:50:06 AM

and if you press the speaker on the toolbar do you got something new on the realtek panel
Score
0
March 27, 2012 3:52:04 AM

scout_03 said:
and if you press the speaker on the toolbar do you got something new on the realtek panel


No, it still is the same as it was before.
Score
0
a c 155 V Motherboard
March 27, 2012 4:02:50 AM

did you install the driver from the cd that came with the card because you should see the picture of page 4.28 showing the realtek panel ,last resort uninstall the sound driver and try windows auto detect for new material if not seen then install the cd driver for the sound or get the newest one on asus for your baord and os
Score
0
March 27, 2012 4:20:15 AM

I installed the driver from the CD and it didn't work then. I just went to Asus' website and got the new driver, installed it, and still no sound.
Score
0
a c 155 V Motherboard
March 27, 2012 4:27:08 AM

and you did not get the realtek panel seen in the user manual,look this is a rma for motherboard
Score
0

Best solution

a b V Motherboard
March 27, 2012 3:17:16 PM

It sucks that your new board doesn't work the way it should but instead of returning it you could get a $30 sound card instead of waiting 3 weeks in the return process. Go to a local bistros and get a card or order one and have I in 3 days.
Share
a b V Motherboard
March 27, 2012 3:19:28 PM

Damn autocorrect on iPhone I meant store not bistro
Score
0
a b V Motherboard
March 28, 2012 2:05:53 AM

Do you actually have any speakers connected to the back panel of the motherboard? Your Realtek HD Audio Manager is indicating that you have no speaker system connected.

Look at the right side of your screen where it says ANALOG. Any speakers that are connected will show up brightly colored and the rest will be greyed. you should see a dialog box appear when you connect the front panel speakers and microphone asking you what you just plugged in. All of yours are greyed out indicating no speakers connected.
Score
0
April 3, 2012 11:56:32 PM

Best answer selected by theplagueman.
Score
0
a c 328 V Motherboard
April 4, 2012 12:56:54 AM

This topic has been closed by Nikorr
Score
0
!