Sign in with
Sign up | Sign in
Your question
Solved

Motherboard has stopped booting

Last response: in Motherboards
Share
March 26, 2012 9:41:38 PM

Hey, so I was traveling in my car with my rig and something must have gotten bumped too hard cause my motherboard won't boot anymore. It freezes on the bios boot screen so I can't even enter the bios, and it doesn't make any beeping noise upon startup like it used to. I've double checked all my connections to the motherboard, tried clearing the CMOS (think I did this right lol ), replaced the CMOS battery, tried changing the ram slots and removed one stick, but still have the same problem. This is my rig, about 4 years old now:

asus pq5 pro motherboard
Intel q9450 2.66ghz processor
2 x 2 gb gskill DDR2 1000 ram
640gb WD harddrive
thermaltake toughpower 750W psu
sapphire ati 4870 512mb gpu

Any ideas what could be wrong? I'm assuming the motherboard needs to be replaced, but it worked fine the day before I traveled and i don't really want to have to buy a new one....Any suggestions would be greatly appreciated!

Best solution

a c 404 V Motherboard
March 28, 2012 3:09:45 AM

Have you tried bread boarding it and booting to BIOS? If that fails, try it with a different graphics card installed.
Share
April 4, 2012 2:32:40 AM

Best answer selected by shadowofdawn.
m
0
l
!