Sign in with
Sign up | Sign in
Your question

Asus P8Z68-V LX & "A Required CD/DVD Drive device"

Last response: in Motherboards
Share
March 26, 2012 10:12:41 PM

Afternoon,

I have spent 2 days trouble shooting my first attempt with a UEFI board.

I have the Asus P8Z68-V LX with a Intel i5-2500K & some Corsair memory.

I'm using a Western Digital WDC5000KS.

I'm getting the "A required CD/DVD drive device driver is missing." During windows installation. Happens right after I start and hit "Next". (Windows 7)

I have tried the following things (In no particular order) with the same exact error message

1) Different Sata Drive
2) Disconnecting all Drives
3) Changing Boot Order
4) Different Sata Ports (Both 3G & 6G)
5) Switching between AHCI, IDE, & Raid
6) 3 Different ISO's. Two different USB ISO's, & a DVD Iso. (Those same Iso's I have used MANY times before no issues) (Even tried a Vista USB ISO).
7) Updated to newest Bios

(Note: The Hard Drive worked fine before in another system using the same sata cable)

I'm not sure what else to try... could it be a bad board at this point? I spoke with Asus briefly and they had me try the Bios update first and I tried a few more things then I'm going to call them back.

Thanks everyone in advance.

Josh
March 27, 2012 8:29:20 PM

I've just spent the last two nights with the same issues, although on a GA-z68x-ud3h-b3.

I've been trying to use my IODD which is a USB ISO cd rom emulator.

first time i tried a realy DVD and it's worked.

purhaps it's time to burn a disk?

T.
m
0
l
!