Sign in with
Sign up | Sign in
Your question

Bios not showing hard drive as UEFI - ASUS M5A97 Pro

Last response: in Motherboards
Share
March 28, 2012 9:54:01 PM

Hi,

I have a 3Tb drive, i wanted to go from using it as a storage drive to my main boot drive.. So I purchsed an ASUS M5A97 Pro which supports UEFI.

The drive shows up in the UEFI bios, but not as a UEFI device, it is labeled as "P2: ST3000DM001" however if i plug in my Sandisk memory stick it shows in the bios as "UEFI: Sandisk Cruzer Blade" (Only noticed this out of coincidence when I was updating my bios.)

Does anyone have any idea how to get my drive to show up as UEFI, it's already been partitioned as GPT and windows see's it if i boot from the install disk, but won't let me install to it as it hasn't been booted in UEFI mode, and complains that it is GPT partittioned.

Thanks
David
a b V Motherboard
March 29, 2012 4:35:50 AM

I suspect that your problem has nothing to do with the UEFI indication. More likely the drive is not setup as a bootable device. Did you partition the GPT drive and assign a drive letter before you tried to install windows? If not, you may need to do so first.

Check out this article from microsoft that details how to setup and use GPT volumes http://msdn.microsoft.com/en-us/windows/hardware/gg4635... . I used this about a year ago to setup a single 3TB partition as a RAID volume accross 3 1TB drives. It worked great and I was able to install Windows onto it just fine.
m
0
l
!