Sign in with
Sign up | Sign in
Your question

Will my CPU work please help !!!!!!!!!!!!!!!!!!!!!!!

Last response: in CPUs
Share
July 19, 2011 6:56:48 AM


Hi,

Yesterday my system started behaving weird, all the system components are getting power and all the fans are running fine but OS never boots. I checked each and every component but couldn't find any problem until finally i opened my heat sink and took the processor out i found some of the center pins missing on my CPU. My CPU is i5 2410 and the given URL displays the image. Some of the pins exactly in the center of the picture are missing. What might have happened to my CPU? Will it work. Its under warranty can i claim for a new one???



http://www.flickr.com/photos/yen867/5335623209/


Please help me out ...

More about : cpu work

a c 159 à CPUs
July 19, 2011 11:25:33 AM

Your cpu looks ok; they rarely go bad. More likely your board or power supply is bad. Please list your system specs.
m
0
l
July 19, 2011 12:43:35 PM

I would probably suspect the hdd if nothing else. Can you start your computer to get into the BIOs to see if the hdd is still detected?
m
0
l
Related resources
a c 112 à CPUs
July 19, 2011 1:39:15 PM

yep the cpu looks fine to me also...
does your motherboard have a l.e.d that cycles numbers as it boots? if so what number does it stop on...
if not then you want to plug in a motherboard speaker if it doesnt have 1 of them either... and listen for a beep code.

like others have said if it posts, does the splash screen then stops its likely to be a HDD issue. check bios and make sure its being detected. open the case and make sure no leads have worked loose.
if it posts and stops on the dmi update then its a bios issue. open bios and load the optomized defaults.
if it fails to post at all then it could be anything from cpu to ram to motherboard...
m
0
l
July 19, 2011 3:21:09 PM

o1die said:
Your cpu looks ok; they rarely go bad. More likely your board or power supply is bad. Please list your system specs.

my config is
CPU i5 2410
intel DH61WW motherboard
4 gb ram
antec 400w PSU
LG optical drive

I used to play hot pursuit mostly in my system
m
0
l
July 19, 2011 3:25:27 PM

Quote:
isnt the 2410 (2410m) a mobile processor?
or maybe you mean the 2310?

[EDIT]:
just saw your pics show its a 2400.

i5 2410 is a new launch in i5 series for desktops (i dont knw my box says it as 2410)
m
0
l
July 19, 2011 3:27:06 PM

Engima said:
I would probably suspect the hdd if nothing else. Can you start your computer to get into the BIOs to see if the hdd is still detected?

Unfortunately no, no display comes after starting not even BIOS. But my HDD is fine as it worked on another system.
m
0
l
July 19, 2011 4:01:54 PM

The picture you showed doesn't show any damage so the pins that aren't there were not there originally so it looks fine.

I can't seem to find you CPU, all my searches point the i5-2410 being a laptop/notebook processor. Intel's website lists the i5-2400 as the closest I could find in terms of a desktop CPU, can you give a link as to where you brought it your i5-2410?

So basically you press the power on button to your desktop and then you hear the case fans spinning, CPU fan spinning (unless your liquid cooling), hdd seeking, but no display comes up on your monitor?
m
0
l
July 19, 2011 4:21:38 PM

HEXiT said:
yep the cpu looks fine to me also...
does your motherboard have a l.e.d that cycles numbers as it boots? if so what number does it stop on...
if not then you want to plug in a motherboard speaker if it doesnt have 1 of them either... and listen for a beep code.

like others have said if it posts, does the splash screen then stops its likely to be a HDD issue. check bios and make sure its being detected. open the case and make sure no leads have worked loose.
if it posts and stops on the dmi update then its a bios issue. open bios and load the optomized defaults.
if it fails to post at all then it could be anything from cpu to ram to motherboard...


BIOS doesnt show up after starting it just stays idle. Speaker is connected (both internal and external) but to my surprise no beep sound is coming. Checked my MOBO it has only one green LED that gets on when ever i turn on the power button.
m
0
l
July 19, 2011 4:29:10 PM

Quote:
isnt the 2410 (2410m) a mobile processor?
or maybe you mean the 2310?

[EDIT]:
just saw your pics show its a 2400.

sorry dude it was a 2310 2.9 GHz 6MB L3 thing
m
0
l
July 19, 2011 4:30:07 PM

[EDIT] My processor number is 2310 2.9 GHz 6MB L3
m
0
l
July 19, 2011 4:41:19 PM

Engima said:
The picture you showed doesn't show any damage so the pins that aren't there were not there originally so it looks fine.

I can't seem to find you CPU, all my searches point the i5-2410 being a laptop/notebook processor. Intel's website lists the i5-2400 as the closest I could find in terms of a desktop CPU, can you give a link as to where you brought it your i5-2410?

So basically you press the power on button to your desktop and then you hear the case fans spinning, CPU fan spinning (unless your liquid cooling), hdd seeking, but no display comes up on your monitor?

My CPU is i5 2310. The picture shown is from web. My CPU looks the same except for some pins were missing from the center. You got my problem dude suggest me a solution too ..........
m
0
l
July 19, 2011 8:14:39 PM

Can you list the specs for your computer? I suspect it could either be a bad motherboard or a faulty graphics card.
m
0
l
July 20, 2011 8:30:56 AM

Engima said:
Can you list the specs for your computer? I suspect it could either be a bad motherboard or a faulty graphics card.

my config is
CPU i5 2310
intel DH61WW motherboard
4 gb ram
Antec 400w PSU
LG optical drive

I used to play hot pursuit mostly in my system
I dont use a graphic card
m
0
l
July 20, 2011 1:59:01 PM

Try to see if you can have the CPU tested while its under warranty and if its found to be defective then it should be replaced.
m
0
l
July 20, 2011 2:02:12 PM

remove and re install ram, if did't work try your cpu in other computer,
m
0
l
July 26, 2011 7:43:46 AM

I took it to the service center, they stated that my mobo is totally damaged and also showed some scratches on the CPU, they said CPU also might not work :( 
m
0
l
!