Sign in with
Sign up | Sign in
Your question

Did I kill my motherboard?

Last response: in Motherboards
Share
March 29, 2012 1:41:21 AM

Hi all, for about 3 days now ive been trying to build my own pc for the first time. i have a asrock z68 extreme3 gen3 mobo and intel i5 2500 cpu. everything seemed fine, got everything connected and went into bios and got my boot sequence changed to cdrom and went to install windows. it came with sp1 and for some strange reason wanted to upgrade. anyhow i went to reboot and got the blue screen of death. upon trying to start up again a display wouldnt come up and 45 was on my dr debug led on the mobo. a possible issue is that i had two ram sticks right next to each other when there was supposed to be a slot between them. however if this was the issue, wouldnt it have created a prpblem as soon as power was supllied? why would it wait to freak out until a windows install was attempted?

i read in another thread that error 45 was fixed by some by taking out the cpu and putting it back in. this didnt do anything for me. since my mobo wont post, i cant get a display and thus cant get into my bios. i have tried the clear cmos button as well as trying every ram combo possible - 2 sticks staggered 2 diff ways and one stick in all 4 slots. almost always get 38 now on my dr debug except when i have a single stick which sometimes comes up as 38 sometimes 45.

maybe part of the issue is i cant get into my bios to have it look to mobo before cdrom, im not sure. i also tried switching the jumper for the bios reset but power wouldnt come on so dont think that did anything.

im guessing at this point it might be best to send back the cpu and mobo. since theres no way for me to tell which is the problem (maybe i messed something up reinserting the cpu?) id hate to return one and set everything up again to find out the other item is the issue. thanks in advance for any help...also took mobo out of case to make sure it wasnt some sort of grounding issue. not sure ehat else to try...

More about : kill motherboard

a c 150 V Motherboard
March 29, 2012 2:45:56 AM

did you read your motherboard user manual for these code
m
0
l
March 29, 2012 2:54:03 AM

38 - Post-Memory System Agent initialization (System Agent module specific)

45 - OEM post memory initialization codes

the manual doesnt have these codes but i dug them up on another forum. im thinking the slots for my RAM are KOd

problem is since i cant get mobo to post i cant get a display to reset to defaults. at a total loss here. i dont wann send back anything cuz usually they say its your fault and if so ouch. id at the very least try to narrow the issue if i can down to whether its the cpu mobo or both.
m
0
l
Related resources
a c 150 V Motherboard
March 29, 2012 3:15:48 AM

did you connect your monitor to the onboard video connector an put one sticks of memory in slot 1 and 3 read page 20 for the restricted memory on this board page 44 for code 38
m
0
l
March 29, 2012 3:22:49 AM

Yes did that it gives error 38 when i do that. tried connecting monitor to onboard video with both the dvi and other port cant remember what its called. also tried inserting video card tried both dvi ports in it. All say no signal. Ive tried everything i could think of with both ram configuration and vieo. i even disconnected the hdd and optical from power supply even though they werent connected to mobo. very frustrating but its hard for me to believe all this happened cuz i had a ram stick in wrong slot...cant imagine i woulda got all the way to windows install if this was the case. which leads me to believe more and more i damaged something when i reinserted the cpu.

how do i check for bent pins...the underside of the cpu is just a bunch of little gold squares, are all of the pins sticking up from the motherboard supposed to be straight up?
m
0
l
a c 150 V Motherboard
March 29, 2012 3:45:04 AM

use a magnifiyng glas to see if you bent some pins you could also try a rma for the motherboard
m
0
l
March 29, 2012 3:52:55 AM

If u try and rma the mobo you have to send it back and they can still tell you to get bent. i shouldnt have bought the extended warranties. ugh i guess i have to take that heat sink off again. but why would you need a magnifying glass? the little notches in the cpu unit part of the motherboard didnt all face straight up when i got it...but since first time thought it was by design.
m
0
l
a c 150 V Motherboard
March 29, 2012 4:11:29 AM

could do it directly
m
0
l
March 29, 2012 4:19:35 AM

did u try clear the cmos?
m
0
l
a c 150 V Motherboard
March 29, 2012 4:25:56 AM

(i have tried the clear cmos button ) paragraph 2 in post
m
0
l
!