[SOLVED] System does not fully wake up from sleep

Hi there:

Situation: Acer Aspire M5640, 4GB, nVidia GeForce 8500GS, ST350082 SATA, light Chinese 300W PSU, running Vista Home Premium 64-bit. (None of that accepted as being THE problem :non: ). OS & drivers are up to date.

The machine doesn't fully wake up from sleep: When I press the power button (or use KBD or MS), it stops blinking, fans are coming back on, HDD is moving, but the display stays black (No Input Signal) and the KBD NumLock light doesn't show.

Turning the machine off using the power button doesn't help. It never comes back from sleep until I either:
- Reset the CMOS (jumper) or
- Unplug the power cord (No switch on the PSU).

I removed the graphic card, reset the BIOS to default values, plugged a good ANTEC 300W PSU: No joy.

I saw many posts on the forum, albeit very few with a solution: None applied or worked. :cry:

I supect this is a hardware/BIOS issue. I understand some PSU rail always stays on to enable WOL, could you please elaborate on that?

Needless to say, getting a working solution from you wizards would be even better. :D

TIA

To mods: I'm not sure this is the best forum section. Please move this post if appropriate. TY.
3 answers Last reply
More about solved system fully wake sleep
  1. Alot of times blk screen or bsod on wake is a driver issue relating to your gpu. have you tried rolling back drivers....
  2. Been there, done that. Thank you.
  3. OK, problem solved: I just (re)flashed the BIOS with the following options:
    Main BIOS Image
    Boot Block
    Destroy CMOS Checksum
    Restart

    Went into BIOS setup and loaded the optimized default options.

    Rebooted and set my own BIOS options.

    Et voila. :bounce:

    PS: Still didn't get an answer to my question about the PSU... :whistle:
Ask a new question

Read More

Components