No audio thru my ATI - Receiver - projector

I have a Optoma HD20 projector, ATI Radeon 4300/4500 series, Denon receiver. Using HDMI from PC to receiver. Great video, no audio. Audio only comes out of the little speaker in the cpu??
Thanks in advance
4 answers Last reply
More about audio receiver projector
  1. Newest drivers and all?

    Are you watching movies, or are you talking about regular computer audio?

    For Windows 7 (if you don't have that let me know and I'll look up the instructions):

    Right click on the white speaker icon (bottom right corner).

    Select "Playback Devices".

    Click (or double click?) the "ATI HDMI Output".

    If necessary, set as default or configure the options to get it working.

    Hope that helps.
  2. And by the way, how do you like that projector? Did you just get it, or have you been using it for a while? I'm planning on upgrading my old non-HD projector to a (likely) Panasonic PT-AE4000U in a couple weeks.
  3. Hey. Thanks for the reply. I'm running XP - no icon on the task bar to click. The Optoma seems awesome. It's new, but really like it. 1080p is crisp. Great price too!
  4. Do you have the first driver off of this page installed? (Install it if you are unsure, a reinstall won't hurt anything) ( http://sites.amd.com/us/game/downloads/Pages/radeon_xp-32.aspx#3 ).

    Also, what version of the display driver do you have? (Check in Catalyst Control Center).
Ask a new question

Read More

Radeon Audio Projector ATI Graphics Product