Sign-in / Sign-up
Your question

No audio thru my ATI - Receiver - projector

Tags:
  • Radeon
  • Audio
  • Projector
  • ATI
  • Graphics
  • Product
Last response: in Graphics Cards
February 13, 2011 8:04:03 PM

I have a Optoma HD20 projector, ATI Radeon 4300/4500 series, Denon receiver. Using HDMI from PC to receiver. Great video, no audio. Audio only comes out of the little speaker in the cpu??
Thanks in advance

More about : audio ati receiver projector

February 13, 2011 9:51:31 PM

Newest drivers and all?

Are you watching movies, or are you talking about regular computer audio?

For Windows 7 (if you don't have that let me know and I'll look up the instructions):

Right click on the white speaker icon (bottom right corner).

Select "Playback Devices".

Click (or double click?) the "ATI HDMI Output".

If necessary, set as default or configure the options to get it working.

Hope that helps.
m
0
l
February 13, 2011 9:54:53 PM

And by the way, how do you like that projector? Did you just get it, or have you been using it for a while? I'm planning on upgrading my old non-HD projector to a (likely) Panasonic PT-AE4000U in a couple weeks.
m
0
l
Related resources
February 14, 2011 12:50:09 AM

Hey. Thanks for the reply. I'm running XP - no icon on the task bar to click. The Optoma seems awesome. It's new, but really like it. 1080p is crisp. Great price too!
m
0
l
February 14, 2011 2:50:15 AM

Do you have the first driver off of this page installed? (Install it if you are unsure, a reinstall won't hurt anything) ( http://sites.amd.com/us/game/downloads/Pages/radeon_xp-... ).

Also, what version of the display driver do you have? (Check in Catalyst Control Center).
m
0
l