Sign in with
Sign up | Sign in
Your question

[SOLVED] MSI 890FXA-GD70: FF Debug code, won't load to edit BIOS

Last response: in Systems
Share
April 20, 2011 7:04:04 PM

To start off, yes I am a novice builder. I've been reading up on the FF error everywhere on the net, and most say they're also receiving the D1 error loop. I'm not even getting that. Before I get onto my trials, here are the hardware specs:

MoBo - MSI 890FXA-GD70
CPU - AMD Phenom II X4
RAM - GSkill 2Gig 1333 DDR3 (X2)
PSU - Thermaltake 750W 12V (115 - 210 Volt input, automatic changing)
GPU - ATI Radeon HD 4800 series (X1)
HDD - WD Caviar Blue 500 Gig, Sata2(3Gig)
Disc - LG Lightscribe DVD (currently unplugged as of this post)

Though I've made a couple of mistakes during the build (and have fixed them) I'm up to booting up the computer with no results.

I have placed the CPU in, making sure that the arrow on both the motherboard and the CPU were matching (as the book said) as well as followed the instructions on correctly fastening the CPU in place (pull this lever, push this lever down, that kind of stuff). I am 100% certain the CPU is correctly in place.

Afterwards I placed in my Memory, at first in the wrong slot but promptly putting them in the right ones. Since this all started, I've taken out one of the RAM sticks to make sure I'm not getting another error that's been reported (having a second stick causes MoBo to crash system), that's where that is.

After which I've plugged in my GPU, HDD, and Disc drive with no problems (right slot, right connections). However the PSU gave my a couple of loops to jump through. I used the 4+4 pin to power up the 8-pin ATX8 for the CPU, I can use a 4-pin if I need to however. I've then plugged in a PCI cable into the PSU (one of the red plugs on the PSU that connects to a PCI card at the other end) and plugged that into my Graphics card.

I've then given my cords a tiny tug, just enough to be sure I can't move them out of any given slot, and after confirming that all of my plugs were fastened, secured, un-moving, and all of the cords are out of the way of anything else, got everything plugged in and started it up. The monitor comes on, all of my fans turn on, including the CPU, and my HDD and Disc drive. However, I'm getting no farther than that.

Currently, the NB LED is on, my CPU Phases 1 and 2 are on (I'm fairly certain I need to tell my bios I have 4 cores, when I get that far), the HDD LED on the Motherboard flashes red once, and I get a sharp buzzer when I initially turn on the system (not a beep because I don't have a speaker), but not when I reset. Both SB LEDs are on, and DDR Phase 1 LED is on (one Memory stick).

I've looked at the entire sticky and have said "Yes" to every single point on the list: http://www.tomshardware.com/forum/261145-31-perform-ste...
I've also checked the list 3 times to be sure I didn't miss anything, and I'm still finding that I have everything plugged in correctly.

I've tried switching the connector for my PSU from 4 to 8 pins, and back to 4, and then back to 8 (originally figuring it was a connector there somewhere), I've plugged in a PS/2 keyboard, figuring that it didn't detect my USB one, I've taken out the Disc-drive, and switched the HDD from Sata 2 to Sata 1 (then Sata7 for a dedicated 3 Gig port), I've also tried turning it on from the MoBo. Every solution I've thought of thus has come up with me ending up at the same point, the MoBo reading "FF", without any progress.
April 21, 2011 1:24:21 AM

It may sound strange, but I found a topic that also goes to the process of finding out how to solve this problem:
http://forums.techarena.in/overclocking-computer-modifi...

The last post of the thread basically states: Put the RAM in the last slot (DIMM4) of the Memory slots and boot up.

I thought it was crazy to put a RAM stick in the fourth DIMM slot, but in a last lapse of trial, I slipped the RAM in the fourth slot, and I'm watching the LED screen, it goes through a few codes, stops on FF, I look at the CPU phases which reaches all 4, then check back down to see the LED read-out reading something OTHER than FF! Amazing!

For those of you also having your MSI board hang up, and not read anything further than "FF" on the LED Debug screen on the board. Try this before taking the battery out or switching the jumpers to clear your CMOS settings. I was extremely close to calling this a "DOA", but it started up, and before I had a chance to hit delete after discovering it passed FF, had to hit reset to get into my BIOS settings (due to using a HD that wasn't empty)
m
0
l
June 27, 2011 1:10:25 PM

First of all:
Quote:
I've looked at the entire sticky and have said "Yes" to every single point on the list: http://www.tomshardware.com/forum/ [...] o-problems
I've also checked the list 3 times to be sure I didn't miss anything, and I'm still finding that I have everything plugged in correctly.


If you have read, I've already been through the link as well. If the CPU were seated incorrectly the board never would have started up with a stick of RAM in ANY of the slots. Board was defective anyways, RMA'd and the next board worked (That one had an unseated CPU mistake, but was promptly fixed).
m
0
l
!