Sign in with
Sign up | Sign in
Your question
Solved

Motherboard Bios Error

Last response: in Motherboards
Share
March 31, 2012 8:02:58 PM

First off idk if im posting in the right section so if im not in the right one please move it i didnt mean to~

Ok first here are my specs

Gigabyte 990FXA-UD3 motherboard
fx-4100 CPU
8 GB of Gskill 1866mhz ram
9800GT Nvidia GPU
750Watt psu

I am experiencing an issue now what happend is i was going to go to a friends house for a LAN party, and i went home shut my computer off completely fine nothing wrong unplugged all the cables i needed once it was shut off completely, i drove to my friends house and plugged it all back in and turned it on and the computer said~

Warning: MAIN BIOS CHECKSUM ERROR!

Retrieving recovery source from HPA.... HPA BIOS not available!!

Retrieving recovery source from backup BIOS.... Done!
Writing BIOS image..... 1-4080KB \\it went all the way to 4080

once it finished doing that it restarted and starting writing the image again in an infinite loop it did it for about and hour~ so the next day i started messing with it trying to get in to BIOS or QFlash but neither would let me so desperate to make it work i took my CMOS Battery out (i think that was a bad idea...) ever since then my computer when i turn on doesnt pass POST it gives me 1 Long beep im not sure but i think i hear little beeps after the long beep but it is very fast...

I have tried resetting cmos after i did that but still to no avail... the cmos has no jumpers so i used a screw driver to attempt to restart it nothing works and it still beeps at me D: any help would be much appreciated

if you need more info i can get it to you

More about : motherboard bios error

a b V Motherboard
March 31, 2012 8:18:13 PM

That's quite odd. I wonder if there was a bad cell in the EEPROM that your BIOS is stored in causing the infinite flash loop (never seen it but possible). Try calling Gigabyte and see if you can get an RMA on it. Just tell them exactly what you said here.
m
0
l
March 31, 2012 8:24:47 PM

If i may what is the EEPROM? i will monday there tech support is closed saturday and sunday thanks for the reply ^^
m
0
l
Related resources
a b V Motherboard
March 31, 2012 8:32:42 PM

It's a little chip on your board which holds your BIOS on it. At the factory, the motherboard manufacturer writes the BIOS code to it which your computer needs to boot. Since it's an erasable and reprogrammable chip, you can rewrite its contents (that's what a BIOS update does). If that chip had a bad cell (a bit that wouldn't change when it was programmed), it could cause that issue that you're having. Basically the BIOS updater reprograms the chip and it verifies that its update worked by checking the checksum of the new BIOS. If the checksum is bad, it knows that the programming process failed. In your case, it seems that it will keep trying to reprogram the chip (which fails over and over due to the bad cell).
m
0
l
March 31, 2012 8:39:51 PM

ohhhhhh i see i have had the motherboard for a while now though i only flashed it to play deus ex human revolution, but that isnt my problem anymore since i took the CMOS battery out it will not pass post anymore but gives me 1 long beep would that still be caused by the bios and its bad cell?
m
0
l

Best solution

a b V Motherboard
April 1, 2012 6:10:32 AM

Well what likely happened was due to the bad cell(s) in the EEPROM, the flash you did didn't take and the system identified corruption when it tried to POST. After it found the corruption, it tried to flash the BIOS again (to no avail) and rebooted. When you took the CMOS battery out and killed the power, it was probably in the middle of a rewrite of the BIOS which completely bricked it.
Share
April 4, 2012 3:00:39 PM

Wow so i came back home with my computer after it wasnt even passing post and plugged it in and it booted up completely fine 100% no errors no rewriting the bios... so far this is the second time it has happened at my friends house butthe first time it fixed itself after the first rewrite. so it is running fine now but should i rma the motherboard still? im not too sure~
m
0
l
April 8, 2012 2:59:33 AM

Best answer selected by kazenteshi.
m
0
l
!