Sign in with
Sign up | Sign in
Your question

My Asus P8Z68-V Pro G3 Memory Issue with Patriot Extreme PC-16000

Last response: in Motherboards
Share
April 1, 2012 4:03:33 AM

Just received my mobo and my memory and when i assemble everything my PC wont boot into bios or show up any screen at all, i get a steady Red LED on Mobo Memory OK.. and i test it flashes and PC wont boot still.. Im guessing its incompatible?

What a good fast memory to get that works with this mobo?

Memory is PX538G2000ELK ( 9-11-9-27)
a c 118 Ĉ ASUS
a c 85 } Memory
a c 469 V Motherboard
April 1, 2012 4:22:39 AM

VTL511 said:
Just received my mobo and my memory and when i assemble everything my PC wont boot into bios or show up any screen at all, i get a steady Red LED on Mobo Memory OK.. and i test it flashes and PC wont boot still.. Im guessing its incompatible?

What a good fast memory to get that works with this mobo?

Memory is PX538G2000ELK ( 9-11-9-27)


before you think it a ram issue try it with one dimm. sometimes with high end over clocked ram you have to set to voltage up or the xmp info with more then one dimm installed. also check that your using the same color ram slots.
m
0
l
April 1, 2012 4:47:44 AM

after looking into it some more and thinking its a cpu issue i removed my cpu, and found 3 bent pins on the motherboard. I guess this is what i get for buying a re manufactured mobo on ebay to save money. At least i filed a dispute for it and i ordered a new mobo. i just hope the cpu is not ruined by placing it into that mobo
m
0
l
Related resources
a c 118 Ĉ ASUS
a c 85 } Memory
a c 469 V Motherboard
April 1, 2012 2:58:20 PM

rma the cpu back or have the mb vendor pay for it replacement. those bent pins will always be weak.
m
0
l
April 1, 2012 5:05:12 PM

smorizio said:
rma the cpu back or have the mb vendor pay for it replacement. those bent pins will always be weak.


well ill wait for the new mobo to come in and test the cpu see if it works if not ill have to get a rma for it
m
0
l
April 8, 2012 5:39:28 PM

it was the bad mobo, got my new one in put in the processor, memory and started right up :) 
m
0
l
!