Sign in with
Sign up | Sign in
Your question

Hardware Reserved Issue (Win 7 64bit, X79 chipset)

Last response: in Memory
Share
April 1, 2012 11:10:48 AM

Hello, I'm having a rather large problem with my new PC build at the moment, I've recently upgraded to an X79 Chipset with a board (Gigabyte X79-UD5) running 8 DIMM slots. I have 12gb of DDR3 (3x4gb) installed, however it only recognises 3024mb of the 12288mb available. The rest it lists as "Hardware Reserved"...

I have no idea what's going on, as I've dug around in the BIOS and other areas, and it definately recognises the memory as 12gb.

Memory Modules are:
12GB Corsair (3x4gb) Dominator @ 1600mHz kit
a b } Memory
April 1, 2012 12:19:48 PM

It probably has something to do with the fact this motherboard supports quad channel, not triple channel like your old system. From what I've read, you should be able to get this to work at full capacity, but I think the system is particular about how/where the modules are installed.
Check out pg16 of your manual
http://download.gigabyte.ru/manual/mb_manual_ga-x79-ud5...

If the configurations they have printed there don't work, try installing with just two modules (per the manual's instructions) to see if you can get at least 8GB recognized. If so, you will probably need to find a matching 4th 4GB module to get full support.
But verify/try the other configurations Gigabyte suggests and report back before buying anything else.
April 2, 2012 3:30:40 PM

Thanks, It has been listed as supporting 3 modules, (I checked the book) and have tried all 4 configs for the board (1,2,3 ; 1,2,4 etc) but no luck. I lucked out though as I had a quad channel module set coming in anyway (a mate was buying my triple modules if I couldn't get em' to work on my new system, we tried in his and they worked fine). If it is an issue with the quad channel however I might need to send the mobo to the manufacturer on warranty though (ouch). (as far as just buying a fourth module, last time I did that on a way older system it just started crashing, so I'm just getting paired from now on)

Thanks for your help :) 
Related resources
April 2, 2012 3:40:30 PM

It doesn't matter how many channels it has. On X58, it ran triple channel but you could add 4 DIMMs and it would simply run dual channel (actually flex triple channel but that's another story). It should recognize the RAM no matter what. Can you list all of your hardware?
a b } Memory
April 3, 2012 7:55:22 AM

Agreed that it should have worked, and noticed it in the manual as well. None the less, I strive to configure a memory controller for what it's designed towards. Glad to hear you had a friend to buy your other modules (ebay is actually good for those without buying-friends when selling ram with a lifetime warranty :)  )
April 5, 2012 2:52:52 AM

in reply to aicom: (none of this is OCed or messed with)
CPU: I7 3820 @ 3.6gHz
RAM: Corsair Dominator 12gb DDR3 @ 1600mHz
Mobo: Gigabyte GA-X79-UD5
Cooler: Corsair H80
Graphics Card: GTX570 @ 1280mb GDDR5 in two-way SLI
HDD: Seagate 3TB HDD @ 7800RPM AND Seagate 1TB HDD @ 7800RPM
PSU: SilverStone 1200W Gold-Rated

I know X58 chipsets run fine on it, but mine is X79.

EDIT 1: Would updating the BIOS (I don't really want to resort to that.. bleh) work? Are there any other suggestions as I've tried all the different configs for the RAM.
April 24, 2012 7:34:44 PM

Am not sure if it helps but i will try, once i had a the same issue with a dell precision workstation and 20GB of ram where i did recognised all memory but about 16GB was hardware reserved therefore windows was unable to use it, I would suggest you make sure that the memory modules have the same timings and you did install them in a correct slots.
April 25, 2012 12:30:35 AM

To all, this thread is now closed, I worked out the damn thing. I got stupid with storing my OS discs and stored my 32bit Win7 w/ my 64bit Win7... Changed it to 64bit Win7 and now works perfectly... Thanks for all the help though, and as a bonus I brought my BIOS to F10 (in my troubleshooting) which is higher than the boards troublesome F7 (prone to massive overheating on OC apparently).

Again, thanks everyone!
!