Problem with GTX 580? Power Supply somehow not enough? HELP!?

Here's my build I just completed:

Case: http://www.newegg.com/Product/Product.aspx?Item=N82E16811119160
Power Supply: http://www.newegg.com/Product/Product.aspx?Item=N82E16817139006
Motherboard: http://www.newegg.com/Product/Product.aspx?Item=N82E16813131704
Processor: http://www.newegg.com/Product/Product.aspx?Item=N82E16819115070
VIDEO CARD: http://www.newegg.com/Product/Product.aspx?Item=N82E16814130587&Tpk=14-130-587
RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231311
Hard Drives: http://www.newegg.com/Product/Product.aspx?Item=N82E16820148357 , http://www.newegg.com/Product/Product.aspx?Item=N82E16822136770&Tpk=22-136-770
CD Drive: http://www.newegg.com/Product/Product.aspx?Item=N82E16827118039&Tpk=27-118-039
OS: Windows 7 - 64 bit
Monitor: http://www.newegg.com/Product/Product.aspx?Item=N82E16824236103&Tpk=24-236-103

So heres my problem. My knowledge of computers is new and not vast. I built this computer for gaming. Many games in the future but for now just World of Warcraft, which is not a very demanding game. I finally got my drivers, AVG, WoW, ventrilo, etc. etc. downloaded and was ready to go last night. I logged onto WoW to play.

The first thing that I noticed was my recommended settings were set at medium-high. That really sounds wrong to me using a NVIDIA GTX 580 video card. Especially since the last build I had about 6 months ago had basically all the same parts but had a NVIDIA GTX 570 video card instead and that set up instantly recommended Ultra settings on WoW. Since I bought these parts to have great preformance on gaming (and World of Warcraft is nearly one of the least demanding) I went ahead and set my settings all to Ultra.

On Ultra settings everything was okay at first. I was getting between 100-200 FPS with vertical sync off and 60 solid with vertical sync on. I went about playing and I would say between 15-30 minutes later, the screen froze and turned completely brown. I instantly restarted. Then I tried my settings at recommended level, which was mostly high and some medium. Another 15 or so minutes past and then little green "S" shaped symbols popped up all over the screen. The screen basically froze when this happened, I could move slightly for a second or two then WoW closed. The fatal error WoW box popped up. You know "WoW has encounter an error, do you want to send a report? etc etc."

Also, this may or may not have to do with the problem, while I was playing WoW (and ONLY in WoW) there were very faint black lines in the background. Almost like when you look in a pool and see sun rays shimmering but instead of yellow they were black.

So I really need to know what you think the problem is. If the video card itself sounds like it is messed up? If for some reason with the case fans, hard drives, motherboard, and powerful video card; a 750 watt power supply is just not enough? If another part sounds like it is messed up? The SSD hard drive is my main hard drive with my OS and WoW on it. BIOS recognizes both hard drives but for some reason when I'm booted up and on the computer I guess the OS doesn't. Could the fact that I only have like 10GB left on my SSD be the problem?
5 answers Last reply
More about problem power supply enough help
  1. Something like this?
  2. First, your PSU is plenty powerful for your setup. It almost sounds like your processor is running too hot. Run WoW for about 5 minutes (If it will let you) then check out what your proc. temps are. Anything over 75C should be cause for alarm. If that all seems to check out and not look TOO extreme, check your GPU temp. (GPU-Z works well, speedfan also picks up GPU temp.) and see what that is running at. If your ccard has any tuning software, try upping your fan speeds and see if that gets any further. After you have tried all thouse, run memtest on your RAM. Then, if it doesn't detect errors, place 1 stick in the board and run memtest again with the stick in each slot.

    Hope that helps you get a head start. Also, try a different GPU power connector on your card. That might be the issue, doubtful but strange things happen.
  3. mtommy79 said:



    Very similar to that. As I said they looked more like little green "S"s but that is how they were spread across the screen. It would seem pretty much the same as that picture. Do you know what that means?
  4. Do you have the latest drivers installed?

    Well, if you do and are still getting this error, then the problem is obvious.
    Your graphics card has failed you.

    Exchange it at the store or RMA it if you still have warranty.
  5. Read these through. ;)

    http://www.evga.com/forums/tm.aspx?m=716899&mpage=1
    https://www.evga.com/forums/tm.aspx?m=1111305&mpage=1&print=true
    http://forums.nvidia.com/index.php?showtopic=193856

    Quote:
    This application has encountered a critical error:

    ERROR #132 (0x85100084) Fatal Exception
    Program: C:\Games\World of Warcraft\WoW.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:01543434

    The instruction at "0x01543434" referenced memory at "0x00000008".
    The memory could not be "read".

    This is the exact error message. I have the latest drivers etc, no oc. Tried a different PSU and I even tried to install the video card on a different system, but I get the same error.

    http://eu.battle.net/wow/en/forum/topic/1417586856
Ask a new question

Read More

Power Supplies World Of Warcraft Components Product