ASUS M4A79T Deluxe wont post after bios flash unless i reset CMOS

Setup built 2.5 years ago:
ASUS M4A79T Deluxe mobo
AMD Phenom II X4 945 3.0ghz
4Gb (2x2gb) Corsair XM3 1333mhz
Sapphire ATI HD 4870 1gb

For the last 2 and a half years, thys computer was running top notch. I had it running at 3.2Ghz and everything was good. However, I got a bunch of problems which all started recently. The first problem was that I notices in the recent month that my computer is running much slower than usual. So I did a fresh install of Win7 64 and that didn't help. I just noticed that my processor is actually running at 800mhz instead of the 3.0GHz it use to run at. It turns out that the multiplier is stuck at 4x (200 x4) instead of 15x. I went to bios and made sure the Quiet N Cool is disabled but it didnt help. I tried ASUS overdrive and set the multiplier to 15X but it reset back to 4x after I hit apply. I also changed the setting in BIOS to 15X but that also doesnt help. So this is the first problem....

The second problem... and the more bigger problem right now is that I went to ASUS and got a new BIOS for the mobo, 3503, and flashed it via EZ flash in BIOS. Everything looks fine at first but as soon as I exited BIOS, the computer will NOT POST. All lights are on on the mobo and the video card fan is running at full speed. The video card fan usually kicks on for about 2 sec on POST and slows down as the computer boots however now it just stays on and I get nothing. Only when I reset CMOS by using the jumpers, the computer will then POST and then gives me an option to go to BIOS to set the time/date or run default settings. If I choose default settings, the computer boots up fine. If I choose got to BIOS, I can change the date, etc... but as soon as I exit, it will not POST again... same loud fan etc. I must clear CMOS to get it back to the option to boot using default settings. When I choose default settings, I can go to win7 and its functional for the most part. However, if I restart the PC... I must clear CMOS again to get it to reboot. Also, my processor is still running at 800 mhz! So now I got two problems instead of one.

So I tried to downgrade my BIOS using the engineering version of AFUDOS (2.36). It got my BIOS back down to 3004 but I am still having the POST problem. I know my PC is getting older but I was hoping to get another 2 years out of this machine before I build another one.
2 answers Last reply
More about asus m4a79t deluxe wont post bios flash reset cmos
  1. OK, I downgraded my BIOS way down right above the where it supported my CPU. Now it POST correctly. However that 800MHz problem is still there. I guess I can consider this thread solved however I am reposting it under CPU to see if anybody know how to fix the low 4x multiplier problem.

    Thanks all
  2. Hi Meltdown08. Not sure if you will still be around as this is such an old post, but I have exactly the same problem as you (same mobo but phenom 955 cpu) and wondered if you ever solved it?
    I discovered that my CPU was running at 4x multiplier and decided to update the BIOS to the latest version. It all seemed to go fine and booted with default settings after the flash. However, if I save any changes to the BIOS the PC power immediately cuts and I get nothing but fast spinning fans if I try to reboot - no post unless I remove the Mobo battery.
    I've tried downgrading the BIOS but still get the same problem. I'm not sure which BIOS version I had before. What version did your machine work with?
    I can get the machine to boot without CMOS reset by selecting F1 to enter setup and then Esc to exit without changes. But really need a fix.
Ask a new question

Read More

Asus BIOS Motherboards