Sign-in / Sign-up
Your question

ASUS P8Z68 Deluxe/Gen 3 Motherboard No beeps!

Tags:
  • Asus
  • Motherboards
  • Product
Last response: in Motherboards
April 3, 2012 5:42:31 PM

Hello,

I am having some issues with my new system.

This is my set up -
ASUS P8Z68 Deluxe/Gen 3 Motherboard
Cosair AX 850 Professional
Intel i7-2700K
Corsair Vengeance 4GBx4

I set everything set up and plugged in the power - no go. Checked connections, nothing seemed to be loose.
So I tried a different power supply 700W out of an older Alienware, this time everything turn on. Waiting for a beep, nothing.
Motherboard restarts on it's own and still no beep. Sat for a second to see if it would restart again, but it seems to just restart once then continue running.

I pulled the CPU back out to make sure it was sitting correctly - it is. Check the RAM to make sure there wasn't an issue there and as far as I can see there isn't. I'm just about stumped, I already know I have a busted PSU I have to return, but I don't no if the other issues are in my CPU or Motherboard?

By the way the Q-Code is 32 - CPU Post memory initialization and it doesn't ever go any farther than that.


Please help!

Thanks,
Nolan W.

More about : asus p8z68 deluxe gen motherboard beeps

a b V Motherboard
April 3, 2012 6:01:02 PM

try booting with less ram
m
0
l
a b V Motherboard
April 3, 2012 6:02:30 PM

There is no speaker on todays motherboards. You have to buy one, and plug it into the mobo front panel connector, per the manual.

Since you populate all the memory slots, try just 2 or 1 stick.

Do you get a BIOS post, and can get into the BIOS? Try clearing the CMOS with the jumpers. Try removing the battery for a few minutes, and try again.

There is a sticky in here for "no post on new builds," but I couldn't find it.

I assume video in thru the onboard VGA? No mention of a video card.
m
0
l
Related resources
a b Ĉ ASUS
a b V Motherboard
April 3, 2012 6:13:29 PM

ok um....did you get to a message that says no boot format detected. Did you go into BIOS?, if not is the BIOS log constantly flashing on and off. or not that extreme?
m
0
l
April 3, 2012 6:30:55 PM

Tired just 8GB and 4GB of RAM - Same thing.

I am using a speaker, tried two different ones actually.

Also, this was just a test boot - My GPU is still on the way. I just noticed though that this motherboard doesn't have a moniter input, I assume that would mean there is no on board VGA, but that wouldn't cause the it to not boot up right?
m
0
l
April 3, 2012 6:39:36 PM

Ok, I just noticed the MemOK LED is a solid red. It says if that the memory is causing a boot failure if the LED "lights continuously" I assume that means solid red? I held down the MemOK button until it started blinking to go in to memory compatibility tuning, it went through a few cycles of turning on then off and now I am back to where it start.

Sooo I can only assume this is my RAM causing this issue? I have used this specific type on almost the same motherboard - The pro version and not the deluxe.
m
0
l
a b V Motherboard
April 3, 2012 7:05:35 PM

Yeh, you will have issues booting without a video card.

And it looks like your memory don't work. Did you look at the compatibilty chart for the mobo? And 16GB is HUGE! Are you doing video rendering or CS5/6?
m
0
l
April 3, 2012 7:22:38 PM

Alright, looks like I'll have to wait until that gets here.

I do not see any thing about this RAM be incompatible?

CS5 Master Suite - I'm on currently on 8GB and it falls behind often.
m
0
l
a b V Motherboard
April 3, 2012 8:12:00 PM

Need more info on your RAM......what speed, Dual Channel?
Memory specs on the i7-2700K says 1066/1333 but many people use higher speed RAM. Does your RAM mention Intel XMP? If so, you need to set it in the BIOS, if you can get into the BIOS. Also, Sandy Bridge needs 1.5V RAM.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
NOTICE THE TEXT IN THE FEATURES AREA
m
0
l
May 15, 2012 1:11:47 AM

I felt the need to chime in here as my system specs are identical to yours, except I have a Silverstone Strider Gold 750 PSU.

I've had this rig together for about a week, and I've been chasing gremlins in it ever since, the most notable that it doesn't beep when I boot. It also exhibits the same weird bootup pattern you describe in your first post. It always seems to come back and act normal eventually.

What's made my rig behave somewhat better was to hunt down and install all the most current drivers for the motherboard, and especially the RST drivers for the SATA connections.
m
0
l