Sign in with
Sign up | Sign in
Your question
Closed

XP won't start

Last response: in Motherboards
Share
April 3, 2012 6:14:49 PM

After changing the motherboard from Intel D101GGC C Rev. 1.02 (which died due to bad caps) to Intel D101GGC Rev. 1.03, XP will not start completely. The XP logo comes up then shuts down. I am using same processor, memory and hard drive. Any Ideas?

More about : start

a b V Motherboard
April 3, 2012 6:47:36 PM

Possibly a corrupted installation caused by the bad motherboard. Have you tried repairing the installation using the repair install on the XP disk?
Score
0
a b V Motherboard
April 3, 2012 7:07:29 PM

Might just be Windows failing to recognize the storage hardware (even though the mobo is the same, they have a rev number for a reason). Either way, a reinstall of XP should clear that right up, but make sure you have a backup of everything important on that drive. If you don't, plug it into another desktop and take the files off it. If you can't do that either, get a ubuntu livecd or something like that and copy the files to a flash drive.
Score
0
Related resources
April 3, 2012 7:15:26 PM

The problem is a program that is on the machine, I was hoping to be able to get this thing running without having to reinstall windows. I tried startin in Safe Mode but it also stops as it is installing a driver, but it shuts down before I can read it. i don't think I couild do anything if I could.
Score
0
a b V Motherboard
April 3, 2012 7:18:09 PM

Try choosing the "Disable automatic restart on system failure" and then boot. It shouldn't reboot after the BSOD so you can read and post the error code here. If it's 0x7B you're hosed.
Score
0
April 3, 2012 10:22:16 PM

There was no Disable option in the BIOS
There really isn't an error it just gets to where it is loading a driver (in Safe Mode)

multi(0)disk(0)rdisk(0)partition(1)WINDOWS\system32\Drivers.mup.sys

then just restarts. I looked in the Event Logging and all it shows is when I changed the memory from Slot 1 to Slot 2.

in normal the little "Cylon" bar gets 80% across and then stops and XP reboots and starts again.

Score
0

Best solution

a b V Motherboard
April 3, 2012 10:27:35 PM

The disable option is in the F8 boot menu.
Share
April 3, 2012 10:30:35 PM

Tried that, waited until the XP screen came up pressed F8 (several times) and it didn't work, it just restarted. I think I'm hosed!
Score
0
April 3, 2012 10:33:00 PM

OOPS, tried again and I did get the 0x7B, looks like I'm off to the garden! Thanks for your help!
Score
0
April 3, 2012 10:40:55 PM

Best answer selected by woodchuck32.
Score
0
a c 328 V Motherboard
April 4, 2012 12:57:12 AM

This topic has been closed by Nikorr
Score
0
!