Sign in with
Sign up | Sign in
Your question

New 8gb DDR2 memory conflicts with video card?

Last response: in Memory
Share
April 4, 2012 2:38:12 PM

A friend upgraded his memory and gave me 2x Kingston 8GB DDR2 modules and 2x OCZ 2gb DDR2 Modules. I can install the OCZ just fine but, when i install the 2x 8gb modules I get no display and it sounds like the fan on my GPU is spinning up and stopping over and over. The PC will also beep once every 10 seconds or so. I am running the newest firmware for my motherboard and its literally the same board that my friend was using and he had no issues. The 8gb modules work with no issues in my other computer that really doesnt need a ram upgrade. Any ideas?
a b } Memory
a b U Graphics card
April 4, 2012 3:49:12 PM

What motherboard? Does the motherboard support 8GB dimms?

Is the problem when your running the 8GB sticks with the 2GB sticks, or just with the 8GB sticks and not using the 2GB sticks.

Are you trying to run 2 different size and different speed, timings and voltage ram? That won't work.

You haven't given anyone enough information to help you.

Not sure where the video card comes into this conversation.....
m
0
l
April 4, 2012 4:29:29 PM

Mobo is a Gigabyte GA-MA790X-UD4P with an AMD Phenom II x4 965 BE CPU. The ram came from a friend running the EXACT same mobo and CPU setup. He had no issues with it at all, just wanted to upgrade to faster ram. The only part thats different between our computers is the video card. He has a Geforce 560TI and I have an HD 6770. I have installed the ram alone and with the other ram as well. No mater the combination same thing, GPU fan speeds up and slows down over and over with no display. I have the most revent BIOS for my motherboard as well.

Any other info you need, just ask :) 

The ram works perfect in my Gigabyte GA-G41M-ES2L and E6500 CPU OSX86 PC....
m
0
l
Related resources
!