Sign in with
Sign up | Sign in
Your question

Random System Lockups

Last response: in Systems
Share
April 23, 2011 11:05:56 PM

I just built a new gaming PC and it would randomly lockup hard. I need some help with trying to figure out what's could be causing it. First, the specs...

CPU: Intel i7 2600k Sandy Bridge with Cooler Master Hyper 212 Plus HSF
Motherboard: ASRock P67 PRO3 (B3)
RAM: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
GPU: EVGA SuperClocked 012-P3-1572-AR GeForce GTX 570 (Fermi)
PSU: CORSAIR Enthusiast Series CMPSU-650TX 650W
Drives: OCZ Vertex 2 SSD 60GB / Hitachi Deskstar 2TB SATA / LG DVD+RW
OS: Windows 7 Ultimate 64-bit

Did 2 passes of MemTest86+ and it's error free. Did a few passes with Intel Burn Test (on stock and when OC'ed to 4.6Ghz) and it came out clean. Currently running FurMark and GPU seems stable so far. I checked the voltages of my PSU and they seem to be good. Motherboard BIOS is already on the latest firmware. I even re-seated all the components and re-connected the cables.

I only play Lineage II so it's not as graphic intensive as your current games, but as I mentioned, my system would freeze after X amount of hours. No errors, just a complete system lockup that I will need to do a hard reset to come out of it.

Are there any other tests I can do? To test the motherboard? Test the PSU? Is my PSU even big enough? I thought it should be. Any help or insights would be much appreciated. Thanks.

More about : random system lockups

April 24, 2011 6:40:23 PM

** BUMP and UPDATE **

I decided to let MemTest86+ run for more than 2 passes this time. It ran for 4 passes (roughly 1.5 hours) before locking up. MemTest86+ itself did NOT report any errors regarding the memory. The system just froze up.

Anyone have any insights, ideas or suggestions to verify which hardware could possibly be faulty? Thanks again.
m
0
l
July 27, 2013 8:55:14 AM

Any luck with this yet?
m
0
l
!