Sign in with
Sign up | Sign in
Your question

System with Biostar TA790GX A3+ wont boot

Last response: in Components
Share
July 23, 2011 8:13:15 PM

Hello,
When powering on, onboard debug indicators LED1 and LED2 flash for a moment, chasis fan moves a bit and then everything stops. If I remove power from JATXPWR3 and then try to power on, then all lights turn on and cpu+chasis fan start moving but still no video. Please advise what could be the possible cause.
a b ) Power supply
July 23, 2011 9:09:24 PM

D1 = Off + D2 = On means video card error.

This board does seem to be very picky about its memory. Have you tried pulling the cmos battery to reset to factory defaults.
m
0
l
August 2, 2011 10:47:49 AM

All right guys, got the board replaced. Apparently some MOSFET in cpu power supply was fried. One thing is there to mention that this is my second motherboard which got fried. After my first MBs untimely demise I changed the PSU as well, so that shouldnt be the culprit. One more interesting thing came up that some other fellow had the similar problem like this with my Coolermaster elite 335 case (http://www.tigerdirect.com/applications/SearchTools/ite...) due to bad power switch. So question here is that can a bad power switch fry a MB.
m
0
l
Related resources
September 15, 2011 6:44:08 PM

Got the motherboard bac. After a day or two, then Bad Checksum, Date Time not set error started to occur at the boot time and then motherboard started to behave weirdly, first display gone then keyboard num lock stuck. One thing needs to be mentioned here that even in my last motherboard I started to get the same Wrong Date Time error a week before it went dead. When I went back to my dealer he replaced the motherboard. But the issue here is, that problem still persists, when I start the machine it says Bad Checksum, Date time not set at boot. I would try to explain the situation again :)  .

1- First MB, Date time not set error at boot, after after a week MB dead.
2- First MB, service center said some CPU power mosfet got fried and fixed it. Started to using the board, from next day started to get same Date Time not set error, after two days display started going off randomly and within 4 days MB dead. Went to service center again, got the MB replaced.
3- Second MB, installed the MB :o  booted the machine... :pt1cable:  but the damn Date time not set error still there.

m
0
l
a b ) Power supply
September 15, 2011 6:54:17 PM

The TA790 series mobos are kind of old. I've had my TA790GXE for about three years now. That said, I wouldn't be surprised to learn that the CMOS batteries are losing their charge. A CMOS battery has a typical life span of 3-5 years, and is 99% of the time the culprit to Bad Checksum, Date Time Not Set. Try replacing the battery with a new one. You can get these batteries from just about anywhere batteries are sold; it's a CR2032.
m
0
l
September 15, 2011 7:41:25 PM

Hi T_T, did that as well, but no avail. And what are the odds of having weak battery with two different MoBos :p  , moreover the problem doesnt stop at Bad Date time error, it kills the MB. Now I am thinking PSU ?
m
0
l
a b ) Power supply
September 15, 2011 8:41:37 PM

A bad PSU can cause your mobo to fail, but I've never heard of a faulty PSU to cause checksum errors. There are very few reasons for a checksum error:

1. CMOS battery is dead or losing it's capacity
2. Bad BIOS update or virus (very unlikely)
3. The computer may not have been shut down properly.

Still, if you suspect the PSU, you should test it. Testing the PSU with a digital multimeter will give you the most accurate results.
m
0
l
September 15, 2011 9:27:25 PM

Thanks T_T, will do that. There are a few more scenarios to mention.

1- Shut the machine and keep the machine plugged into the power supply : No checksum errror at boot
2- Shut the machine down and unplug it : Checksum error after 20+ hours.
3- Shut the machine down, unplug it and keep the power button pushed for 10 secs : Checksum error on boot immediately.

m
0
l
a b ) Power supply
September 15, 2011 10:57:32 PM

These three scenarios certainly do suggest there is a problem between the PSU and the CMOS battery.
m
0
l
October 30, 2011 6:48:04 AM

Okay, replaced the motherboard. After 1 months of smooth running, again the same dreaded, CMOS Date time error at start :pt1cable:  . Whats happening guys..helppp.
m
0
l
!