Sign in with
Sign up | Sign in
Your question
Solved

Ati HD5570 going to a Sony 47" Bravia flat panel monitor

Last response: in Graphics & Displays
Share
February 18, 2011 1:04:52 PM

Hello,

I am having problems with text quality and ghosting when using an hdmi output to this Sony flat panel tv. Using VGA does not show this problem, but need hdmi so that my switch can see this screen while monitoring another. I've installed the Catalyst (CCC) package, but don't know if any display can clear'ize the text. Any suggestions?
May 9, 2012 1:50:56 AM

did you ever get an answer on this? i have an ATI Radeon HD 5570 and have the same problem. Text is horrible. Emailed amd but no response yet.

Best solution

May 9, 2012 9:49:41 AM
Share

I use a HD6450 for a second monitor, and the second monitor happens to be a 19 inch HDTV, Connected to it with an HDMI cable. The text is blurry even at its native res. But when its hooked up to my monitor with HDMI, its perfectly fine, no blurriness or anything. What I was told When you use a PC with HDMI to a HDTV and it dose not natively support PC, The TV will try to enhance the PC's signal causing it to blur. But it will work on Blueray players with HDMI, They are meant to work on TV's like that.

Only way to fix that is to use VGA or if you have to use HDMI with the PCI, you can use this. http://www.amazon.com/Cable-Black-Video-Support-Necessa...

But it wont work with sound.
Related resources
May 18, 2012 1:49:06 PM

I ended up upgrading my video to a high-end video card, Radeon 6800 series (don't remember the exact model, only that they were on the expensive side!), actually two of them, to support the Sony on one, and another Samsung tv monitor on the other. After doing this, the blurriness went away, and all appears to be well. I'm using HDMI to the tv monitors, and can't ask for any clearer video now. The 1920x1080 screen is fantastic, and certainly relieves the eyestrain that I experienced with regular computer monitors.
May 28, 2012 4:13:06 AM

Best answer selected by rablakely53.
April 8, 2013 12:40:27 PM

found out mine was an overscanning problem. Changed a Display setting on my TV to correct it. Also if you've got an ATI card, you can go into CCC and adjust Scaling % to correct it.
!