No signal on monitor after new cpu

Hello,
i recently upgraded my processor from a celeron e3200 to a core 2 quad q9550. it booted up fine. A little later i decided to try and overclock it to about 3.4 ghz. I saved the changes then the moniter said no signal but the computer seemed to be running. I turned it of and waited half an hour. when i tried to put it on again then moniter still said no signal. i tried again a little later and it turned on fine. later when i shutted it down the screen went of but all the fans in the computer were running. So basically some times it turns on sometimes it doesn't, entering the bios and regardless of saving any changes or not it always says no signal on the monitor when i finish. When inserting the new processor did i do something wrong? btw my motherboard is an asrock g31m-s.
3 answers Last reply
More about signal monitor
  1. Reset the BIOS and remove the overclock. Does the system still work?
  2. sorry i forgot to say the overclock didn't actually work it stayed at the same clock speed. anything i do in the bios causes the moniter to lose the signal
  3. yes the computer still works im using it now
Ask a new question

Read More

CPUs