Sign in with
Sign up | Sign in
Your question

Second GTX 480 died after driver update! Help!

Last response: in Graphics & Displays
Share
February 19, 2011 1:14:28 AM

Hello,
I have a system with 2x GTX 480s in SLI. I recently started having issues with StarCraft II crashing my PC, and also similar issues with Netflix streaming. I was at the time using the 197.75 beta drivers from Nvidia's website. I was tired of all the issues, so I switched back to the latest WHQL drivers, and once I did that I started to see some issues. The main issue being that my second 480 is not functioning properly. Check out the following screenshots to see what I mean:



So now you see what I'm dealing with. I already booted from my first card (ASUS ENGTX480) with the second (MSI N480GX M2D15) out of the system, and then shut down and replaced the second card. I shall now try to take out both and boot from the second card, as it may be some sort of issue with the mobo (ASUS Rampage III Extreme)

If you guys can give me any advice I'd greatly appreciate it.
February 19, 2011 1:51:19 AM

Well I'm on MSI's RMA page atm. If anybody has any suggestions speak now or forever hold your peace.
m
0
l
a c 388 Î Nvidia
February 19, 2011 1:53:08 AM

197 drivers are way old. We're up to 266 now. Make sure you have the latest. And make sure MSI sends you a new card, not a refurbished one.
m
0
l
February 19, 2011 2:05:22 AM

Oh wow. I saw "Release Date: May 3, 2010" and I was like "oh cool beans, I'm getting these way early!" Facepalm. Keep forgetting it's already 2011.
m
0
l
!